6 minute skip at layer break (1:30)

vbimport

#1

I used DVD Decrypter to write an ISO of King Kong, then used ImgBurn to burn this ISO onto Verbatim dual-layer media. At 1h 30m (almost exactly), the movie skips ahead (6) minutes. I can rewind back through those skipped (6) minutes though. Thinking it might be a one-time glitch, I did rewind and replay it (3) times and it happened each time.

I still happen to have the ISO image and just tried it and there’s no skip on it.

I’m really picky about using my DL media as otherwise I use DVD-Rebuilder on 95% of my backups.

I see other posts from searching and it appears that this same time marker, 1h30m, seems to be fairly common for layer breaks. Is that true ?? Most people experience a less-than-one-second hesitation though. What should I do ?? I don’t want to randomly try another DL blank until I have some opinions on this.


#2

Two more bits of information that may or may not be relevant:

– Movie plays fine on my PC’s DVD drive using PowerDVD

– Noticed that the booktype was DVD+R DL and not DVD-ROM. I normally set the booktype on my +R media, single-layer or dual-layer, to DVD-ROM. I recently did a firmware upgrade though and it seems that that wipes out the booktype setting. I’ve since set it up correctly, but not until AFTER I burned this particular DVD.


#3

It seems that you’ve done all correctly. What burning speed you’ve used?


#4

On this particular DVD, I used 8x… :bigsmile: Over in the LiteOn forum, there’s beta firmware available that allows that media to burn at 8x. Interesting thing is, I got a rather good quality score from Nero’s CD/DVD Speed. It was 93 or 95, as I recall.

Personally, I don’t buy the “slower is better” thinking. I won’t automatically blame this issue on the burn speed I used (yet). If media is rated at speed “X”, it had better burn reliably at that speed, IMO.

I’m suspecting the booktype myself. Remember, on this DVD, I had forgotten to reset the booktype to DVD-ROM after updating the firmware.


#5

Could be the booktype, almost all burners have dvd-rom booktype for dual layer dvd+R disks for this reason (only reason you would not want to use the dvd-rom booktype is if your using it as a multisession data dvd). But, it could also be a bad burn. What kind of dvd writers do you own? Some can do quality scans so you can see if it was a bad burn. Some home dvd players have issues with DVD+R layer breaks also (noteably LG and Samsung). Sony players seem to be the most tolerant on layer breaks (may get a little one second skip that is normal). if you used imgburn to burn it the layer break is in the correct position. computer dvd writers will usually handle dvd+R dual layers fine so that really does not tell you much.


#6

p.s. I see you ran a quality scan on the disk and it was ok. I would look at either your home dvd player, or it is because you did not set the booktype, though i thought that only fixed issues with the inital reading of the disk structure when inserted into a dvd player, not playback. There are other things than pie/pif than can affect playback too though, such as jitter…etc that can cause issues too. Plus just because it scans ok on a liteon does not mean that your home dvd player reads as well.


#7

There i agree, but not if you had MKM01 rated speed is 2.4x, and for example this media i wouldn’t burn higher than 4x to be on the safer side.


#8

I had posted quality scans of two of my Verbatim DLs in a thread in the LiteOn forum. The LiteOn is the only DVD burner I own, though I do have an NEC 3550 at work.

Here’s the posts showing my scans:

http://club.cdfreaks.com/showpost.php?p=1359030&postcount=189
http://club.cdfreaks.com/showpost.php?p=1372093&postcount=218

Not sure why the Harry Potter burn was noticeably nicer looking…


#9

Scans are lookin ok, but maybe a higher jitter.


#10

They show no jitter (??).

I’ll probably go slow and easy and re-burn it at 2.4x or 4x. See what happens and will report back…


#11

I burned the DVD again last night, at 2.4x. A quality scan using CD/DVD Speed reported an “83” score vs “93” (at 8x). I have NOT tried it on my DVD player yet though.