6.0.4.0: Deinterlacing erroneously turns itself on during encoding

Clearly, you do not realize how pervasive this problem is…

Frequently, this buggy deinterleaving code will activate itself in the middle of a movie, at a scene transition, and encode a scene with a whole lot of shitty artifacts, before disappearing at the next scene transition.

And by frequently, I mean OFTEN!

Please do not wait until you’ve found a magic fix to the automatic detection code. Instead, allow us to have the following options in the UI so we can control the process ourselves:

Please, please, please, offer a UI dropdown with three options:

“Auto” --> Run automatic deinterleaving and detection code at your own risk.
“Disable” --> Never, ever, use deinterleaving
“Enable” --> Use deinterleaving for the entire movie

I cannot fathom why it is taking you so long to fix this… This is NOT a feature request. All I’m doing is begging you to fix a BUG that has been lingering for ages!

Miette