52x liteon diablo 2 what am I doing wrong?!

vbimport

#1

http://club.cdfreaks.com/showthread.php?s=&threadid=65020

please read my thread in clone cd forum. I’m always told to read the stickys. I did and from what I read I belive all my settings were correct


#2

I copied it using my 5224 and CloneCD…

D2 is securRom New, Don’t burn disk to disk.
Insert the LOD disk in the Lieton drive open cloneCD and choose the copy CD.
Then choose your Liteon as the reader and use the CloneCD SecureRom New profile, don’t change a thing…, then choose the Liteon for the writer and make sure that the SecruROM New is selected. Then uncheck the copy on the fly box and check write to a temp directory and check delete after file is written, then click start. Just follow the prompt to take out the LOD disk and insert your blank disk and all should be good.

Exit CLCD and try running the game from your other CD drive, as long as you don’t have the CloneCD tray thingy activated you should also be able to play it normaly in your writer too…
If the tray thingy is running then you would have to check the hide thing in the CloneCD tray settings.

GL,
“g”


#3

@ CyByte

Please don’t cross-post. It’s against the rules. :cop: In any case, you’ve had no shortage of responses to your original post. Thread closed.