52maxx audio burn problem

Ok. Here’s the deal. It may seem trivial, but it is driving me insane!!!

I have a Memorex 52maxx CDR with the most recent firmware (and up-to-date Adaptec ASPI). I can burn data and audio cds fine, but the audio cds only play on select cd players. (more specifically, not in my car)

It is not the media, as I have burned audio to the same media (both 74+80) using an old USB1.0 external drive plugged into the same machine the 52maxx is installed on. The cds created on the external CDR work fine everywhere.

For a while I was convinced it was Nero, but I used nero with the external drive and the 80min media (memorex brand) and it plays in my car stereo no problem (so there is no “80min” non-audio compliant issues with my car stereo).

I tried burning the CDs on a slower speed 16x, 24x, but again no luck.

I tried other programs, even the recently released Itunes, with no success. Which leads me to believe it is the drive. Is this normal? Does the Memorex 52maxx burn audio differently than other CD-Rs?

Just to save people some time, here are some of the things I have tried with no luck:

-Tao and Dao.
-Nero, burnfree, itunes, roxio, feurio (complained I didn’t have ASPI drivers, so I never got it to even let me attempt a burn)
-slower burn rates
-direct WAV (non-mp3) to disc burns
-74min cdr (audio compliant)
-multiple brands cdr

I have spent hours reading these forums and I haven’t found the answer. Is anyone else out there having a similar problem?

Some recorders don’t work well with certain media; maybe your Memorex drive doesn’t work well with those discs.

Also, some audio CD players are extremely picky about writing speed and disc type.

What brands of CD-Rs are you using?

I have tried imation 74, memorex 80, and assorted others. What really freaks me out is that the Memorex 80 (48X) works fine in the car when I burn the CD using the old external drive, but none of the audio cds (74 or 80) work when burned in the 52Maxx Memorex drive. Could it be an ASPI issue? I assume that the USB drive doesn’t use ASPI, whereas, the memorex, being an IDE internal drive, must use ASPI.

Oh yeah, I am running Win2k.

What model is your external drive?

Have you tried burning discs at 4x on your Memorex drive?

Also, you might want to try some media made by Taiyo Yuden, such as the Fuji discs (in the US) that are made in Japan.

Also, could you report who actually made your Memorex and Imation discs? You can find this information with the Lite-On Smart-Burn utility (it works with all drives, and it should work especially well with your Memorex drive because it is made by Lite-On).

The slowest I have tried burning with the 52Maxx is 8x, which didn’t work.

Memorex:
Material = Phthalocyanine
Nominal Capacity = 702.83MB
Manufacturer Maybe = CMC
Smart-Burn Speed Limit = Wrt(52X)

Imation:
Disc Type = CDR
Material = Cyanine
Nominal Capacity = 658.89MB
Manufacturer Maybe = CMC Magnetics Corporation
Smart-Burn Speed Limit = Wrt(32X)

The external drive is just an old benq 8824 I use with my laptop from time to time.

I will buy some new media tomorrow, but I am thinking the media isn’t the problem since both the imation and memorex discs work fine when burned inside the benq.

Originally posted by ginzu

I have a Memorex 52maxx CDR with the most recent firmware (and up-to-date Adaptec ASPI).
…the audio cds only play on select cd players. (more specifically, not in my car)

… the 80min media (memorex brand) and it plays in my car stereo no problem (so there is no “80min” non-audio compliant issues with my car stereo).

… Is anyone else out there having a similar problem?

I short, your Memorex most likely is a rebadged LiteOn ( as it used to be ).

Try ASPI layer 4.60 - the most reliable version.

The media Memorex can be made like by Ritek, CMC, Prodisc etc.
so, there is no direct bond between the manufacturer- the brand.
It’s just a pure coincidence in your particular case.

Here are some parallels > club.cdfreaks.com/showthread.php?s=&threadid=77355

Originally posted by gutta
I picked up a Lite-On 52X burner to use along side my Yamaha 16X to double up my output. I am still burning at 16X and using Nero 6.0 in multiple recorder mode with Verbatim 48X media. I did a small order for a client and the client called back saying some of the CD’s are not being read by cd players that previously read my older Yamaha cds.

I have tested the Lite On cds in an older cd player and it took a long time for the CD to be read. I then had to FF to track 4 and then back to track 1 for the CD to play. I put in a Yamaha CDR and it played immediately (both were the same Verbatim 48X media). I then put a Memorex CDR that was burned on my Lite-On and it worked fine! I then tried a Beyond brand CDR that was burned on the Lite-On and it didn’t work at all.

tried going back to ASPI 4.6 from 4.71.2 with no luck. Still won’t play in the car stereo. (for reference: burned at 8x on Memorex 80min media)

Originally posted by ginzu

for reference: burned at 8x on Memorex 80min media
I’d frequently burn my audio @4x-8x .
It’s either w Plextor VariRec or, still better, using Yamaha’s Audio Master Mode ( best CLV = around 7-8x )
The AMM is x 0.85 which gives 68’ of music on a 80’ disc.
All works fine and sounds great, which makes every1 happy. :smiley:

Car audio players is usually picky about discs.

My best guess is that CMC(both the imation and memorex discs you have seems to be CMC) media do work less good with the writer.

I suggest you try some better brands like Taiyo Yuden or verbatim.

Yes, it would be a good idea to try some TY media. I have an audio player which just won’t play CMC discs properly, even if I burn them at 8x. However, it works just fine with TY burned at 16x (I haven’t burned the TY faster for that player because I don’t want to waste any more discs).

Originally posted by OC-Freak

I suggest you try some better brands like Taiyo Yuden or verbatim.

Originally posted by ginzu

It is not the media…

… but I used nero with the external drive and the 80min media (memorex brand) and it plays in my car stereo no problem (so there is no “80min” non-audio compliant issues with my car stereo).

Let me repeat it once again - the media definitely is not an issue here,
whichever media I burn ( TY, CMC, Ritek etc ) sounds great in every1’s car.

:smiley:

Boskin: Just because every car stereo you’ve tried will play CMC discs just fine doesn’t mean that everyone’s car stereo will. This is almost certainly a media problem; whether it is that the burner or the car stereo doesn’t like the media.

I appreciate all the help and the advice. It’s nice to know I’m not the only one out there experiencing such a freakish thing.

Essentially, this is what we have determined:

(80 and 74min) CMC discs + Benq (external 8824) USB CDr = fine in all cd players

(80 and 74min) CMC discs + Memorex 52Maxx (ide) CDr = inconsistent in cd players.

As soon as I find some verbatim or TY 74 discs, I will report back with my results.

I would never have thought the the combination of drive and disc would be so important. How is that the Benq and the memorex can burn at the same speed on the same type (cmc) of disc and yet only one of them works correctly 100% of the time? This seems so strange.

Yes, it is strange, but the different drives do deal with discs differently. BTW, you are using the same software to burn the discs, right?

Originally posted by CDRecorder

Boskin: Just because every car stereo you’ve tried will play CMC discs just fine doesn’t mean that everyone’s car stereo will.
Wouhahaha ! Even those ( cars and car stereos ) you can only dream of, my friend. LOL.

Now, on the more serious note.
ginzu, get yourself a Plex or even better a Yamaha F1 and start playing with the above mentioned modes.
Search for VariRec and Audio Master Quality Recording to find out more.

A friend of me have a sony car audio that skips on TY, Verbatim, and most other brands…also it won’t play ritek, CMC and moser baer at all.

But Mitsui and kodak gold works excellent, so every now and then he comes over to my place to get some more of these discs since I still have about 100 mitsui gold and 70 kodak gold left :slight_smile:

Originally posted by OC-Freak

I still have about 100 mitsui gold and 70 kodak gold left :slight_smile:
My sincere congrats ! But does this anything to do w this particular case ?

As far as I can see it, the issue is ginzu’s Memorex ( LiteOn ) and nothing else.

Not really, just showing that you are wrong when stating that media may not be the problem :wink: You like walking on the edge BoSkin or what? :wink: Trying to annoy as many people as possible :stuck_out_tongue:

BoSkin wrote:

Let me repeat it once again - the media definitely is not an issue here,

Originally posted by OC-Freak

Not really, just showing that you are wrong when stating that media may not be the problem :wink:

Trying to annoy as many people as possible :stuck_out_tongue:

Originally posted by BoSkin

As far as I can see it, the issue is ginzu’s Memorex ( LiteOn ) and nothing else.
Secondly, I’m not really sure what you mean by your statement. :confused: