5238S Stopped Burning (yes, I've searched the forums)

vbimport

#1

Thanks for taking a look at this. I’ve poured over these forums without much luck in fixing the problem.

Here is my problem, specs, and solutions I’ve read about and which ones I’ve tried (some I haven’t tried because I don’t know what it means or how to do it). (Nero’s InfoTool is attached)

Problem is the cdrw was working great until I had to install a new motherboard/proc (specs below) and harddrive. Now it will not burn (see msgs below) but it does read just fine. The burning program locks up, and there is no led light showing any activity at all with Smart CD Burner software, but with Nero it does show activity. Prob with that is alt-ctrl-del to shut the locked Nero program down does not stop the cdrw activity.

CPU : PENTIUM III 1200 MHz
Bus Speed : 133 MHz
Motherboard : 694X-686B
System : VIA VT82C694X
BIOS : Award 6.00 PG
Memory : 512 MB (70ns)
Sound : SB Live! Wave Out [E400]
Video : NVIDIA GeForce FX 5200
Via chip’s driver is up to date
HD :80 gig, 60 gig free

Error messages:

–Smart CD Burner: 102 Set write parameters failed! Can’t fulfil writing on this disc. (then the program locks up)
–Nero: Using the StartSmart it starts to burn then about 6-8% it stops and gives this: SCSI/ATAPI command timeout error (then the program locks up)

Burning Software Tried:
–Smart CD Burner fail msg: 102 Set write parameters failed! Can’t fulfil writing on this disc.
–Nero 6

Things Tried without success:

–Tried 4 different blank discs
–Read more help forums than I care to remember, my eyes hurt
–Flashed with version 4SO6
–I read this FAQ http://club.cdfreaks.com/showthread.php?t=109986 as well as this one http://club.cdfreaks.com/showthread.php?t=42344
–Disabled any virtual drive(-s) running like: InCD, (MyCD, or whatever name it has in Roxio). [I even UNINSTALLED daemon, no luck]
–Reinstalled driver from the cd that came with product (can’t find an updated driver on the web grrr)

Suggested Fixes I read about here:
(but haven’t tried since I don’t know how)

–Also, check if your new drive is recognised by the BIOS, apparently LiteOn’s have problems with some older VIA chipset MoBo’s
–in Bios, load optimal values
–Disable the M$ default burning engine, IMAPI CD-burning COM services.

So, any suggestions? :slight_smile: