5160D cannot write to +R or -R

vbimport

#1

I just bought an LG 5160D and was very satisfied with it as long as I tried burning with Nero (shipped with the drive) and Philips +RW and Vebatim +RW media.
Then I tried different brands of +R and -R media (including Verbatim, which shoudl work according to cdfreaks.com) but the drive crashes every media. Nero tells a “SCSI command error”.
I tired DeepBurner as well which just stops writing with a “writing error”.

Does anyone has experience with that drive and Verbatim +R or -R media? May the drive be defect itself?

Thanks for your help,
Stefan


#2

I tried almost all different type of media,
emtec, imation,platinum,panosonic,verbatim and so on
I am using nero 6.6
they are all working fine with 5160D


#3

This is what I expect a new drive to work - simply with the most media available . I think I’ll return my drive to get a new one.

Thanks for your answer,
Stefan


#4

Good News!
The drive works very well when connected to another computer. :wink:

I am a little surprised about that because both machines use USB 2.0. On the box where the drive does not work correctly there is a PCI card for the USB 2.0 ports. My external 120 GB USB hard drive works well at this port.

Does anyone have an idea what the problem could be with this constellation? Very strange because ±RW DOES work, ±R DOES NOT work…

Best regards
Stefan