5006 firmware upgrade problem

vbimport

#1

i tried to download and unzip the latest firmware for my new 5006 according to the serial # and do the macrovision hack on it, and do the update on the unit, and it won’t update; i can’t get it to work to save my life. (first off the serial # on the unit, and the one on the setup screen is different, but it is clear that they want you to use the one on the screen, because it fits the description of the one at the Lite-On download site.) the unit was mfg Dec., '04. i go to the site follow the instructions to the letter, find the # that fits the description, download it to the desktop, plus WinZip, and the other unzipper they recommend. i tried both. I HATE USING THESE THINGS. THEY ARE TEN TIMES MORE COMPLICATED THAN NECESSARY; I HARDLY EVER HAVE THE OCCASION TO USE THEM. it appears that i am unzipping them. then i run the hack on it, and that appears to work too. i don’t ck the box for the 3 hour LP upgrade, because the unit already has it. the hack works and it says that it has modified the checksum and turned off the macrovision. then i burn it to disc. when i put the disc in the Lite-On, it does not go into the update mode. it just says file disc on the front display, and data disc on the upper right of the TV screen and just sits there and thrums and does nothing. ?? (i also tried it w/ the 3 hr LP thing cked, but it makes no difference.) there is also another drive firmware update, but it says in red print that you should only run that AFTER you run system update, and since i can’t get the system update to work, i’m afraid to run it prematurely… the system update that the macrovision hack is done on is:
LNHA 1098.ES5.0104.184x.zip, and the drive firmware update is:
LNHA1000.E30.0104.184x.zip
(i put that one in too, but the update screen doesn’t come up either)
the serial # is: 0104-1840-0092-B205 (101-010D)
it seems like to me if this file was not unzipped properly then the hacking program would have not run on it, so i am mystified as to why the disc will not update when i put it in the machine. the serial # on the box is: 602450002364.
if someone can get these unzipped properly, and ready to burn i guess they could send them to me and i could burn them here, and try them again. perhaps the serial # is wrong like i read in the forum somewhere? as a last resort, i guess someone could send me the burned discs if it is not too much trouble. i would be happy to reimburse…
thanks a lot. i really want to get this macrovision turned off. everything else on it appears to be working fine.
mks


#2

ask worknot or larrycd3030


#3

thrak8; There may be 2 things that you could check. I myself made the mistake of selecting the file to burn after unzipping. After windows xp unzips the file, it will put it in a Folder. I just burnded the folder to a disk with Nero. This did not work. What I did, was to open that Folder and the FILE itself is in there. Using Nero, select Make Data Disc, then Add, select the Folder, select the FILE within this Folder, and then burn that to a Disc. I used a CD-R for this.

In case you are not aware, you can only have one file on a Disc. I put the Firmware on one and the Drive update on another. And of course you do the Firmware first and then the Drive. Make sure you follow the onscreen instructions when it takes the upgrades. Machine needs to be shut Off and then back On after each upgrade.

The other thing that it could be, is you may need to turn on your LiteOn, go into Setup with the Remote, and Select RESTORE. Turn the machine OFF, then back ON and insert the Disc. Hope this will help.
Regard’s; Pop’s


#4

Pop’s: that worked liked a charm. i couldn’t figure out for the life of me what i was F-ing up. WinRAR does make folders when it unzips them. i took the programs out of the folders and then burned them w/ Roxio Data CD disc-at-once. i was doing one file to a disc before, but i never would have known to take them out of the folders. Lite-On says NOTHING of it. when i did the hack on the system update i unchecked the 3 hr LP one because the unit already has it. the unit updated that, and then i shut it off, and did the drive update. now i have to take some VHS tapes and DVDs i kno have the dreaded macrovision on them and see if it deactivated it. i researched this Lite-On elsewhere and in this forum, and corresponded w/ Trak101 a lot, before i decided to buy, and so far i am happy w/ it. even got it w/ the $30 rebate. well i am now going to experiment. oh, i checked in the setup menu and i do not see a RESTORE function. is it under a particular heading?
mks


#5

thrak8; To find the Restore function if your machine has it in the menu, use the remote and select, Setup, then Default, then Restore should be on the right side of the menu. If you got your machine to take the upgrades without going to Restore, that is much better. After it has been set to restore, you have to do a Setup again on the machine.
Pop’s


#6

i applied the two firmware upgrades to my new 5006 after i was told that when you burn them they can’t be burned in the unzipped folders, but have to be the programs within the folders. the updates went smooth. i put the system update in w/ the macrovision hack (w/o the 3 hr LP box checked, because the unit already has it), and then i restarted the unit and put in the drive update. all was fine. then i tried recording some macrovision protected stuff. THE UNIT WILL NOT RECORD ANY PICTURE OF ANYTHING, WHETHER IT IS MACROVISION PROTECTED OR NOT; IT IS COMPLETELY BLACK!!! what the hell have i done? i tried going into setup and hitting RESTORE default, and it did nothing. i don’t suppose there is anyway to remove these things? and i don’t kno which one screwed up the machine. or should i try running them again? i doubt it? e-mailing Lite-On the last time was virtually useless. what a mess!! i was extremely careful i had the right serial #s and that the files were unzipped correctly!


#7

this appears to be a lose S-Video cord. we be back to everyone on this shortly. it was fine earlier today… shit


#8

well i got it all working i guess, but it was a real pain in the ass. i had to unzip and burn the stuff about four times. the programs inside the folders. then i had to installl them in sequence about four times before the macrovision killer finally took hold and was disabled like it should be. (the 5006 was extemely uncooperative in taking the discs readily like it should, spitting them back out over and over.) then i ran tests on a bunch of copy protected DVDs and VHS tapes. i assume this is permanent, and i am not going to wake up tommorow, and it will behave like i did absolutely nothing. This took the entire freaking day. REAL USER FRIENDLY. RIGHT! like trying to update a porcupine during menopause on proper manners, if you ask me…


#9

thrak8; Sounds like you did get it going after much frustration. They can be rather picky at times. I had to scratch my head a couple times before getting it all figured out. Good to hear all is well now. Keep us posted with the progress.
Regard’s; Pop’s