50% Successful burns after upgrading to 16X Drive

After upgrading my DVD writer to an NEC 3550A about two weeks ago, my successful burn rate on DVDs has gone from approx 98% to 50%.

Unfortunately, the diagnosis of a bad burner isn’t obvious because I switched the media I was using at the same time. So I’m not sure if I’m just experiencing bad media - or if I have a bad drive.

What I typically burn is recordings from a tv capture card - so I can view them on my television. I use Ulead Movie Factory 4 to create and burn the discs. I thought perhaps this software was having problems with the new drive, so i downloaded a trial verion of Nero - I have a portion of the error I experienced using nero attached below.

My computer is running Windows XP SP2 and is completely up to date. My system is a Epox n-force 2 with a 2800 AMD barton processor. I have 1 GB of ram and plenty of hard drive space.

The media I have been using are TDK DVD-R 16X compatible and Memorex 16X. Mostly I’ve been using the TDK, but when I started having problems, I switched over to Memorex, but still experienced problems. I also started trying to burn at different speeds from 16x to 8x with the same results.

If anyone can point me to a direction I might head, I’d appreciate it. I suppose the best course of action would be to run out and buy whatever media you all recommend and if that doesn’t work, pick up another burner to see what happens and go from there.

Here is the error log from Nero:

[14:10:53] NeroVision 2:09:51 PM #25 Text 0 File Cdrdrv.cpp, Line 8663
[14:10:53] NeroVision ---- DVD Structure: Physical Format Information (00h) ----
[14:10:53] NeroVision Media Type: 0, Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
[14:10:53] NeroVision Book Type: DVD-R (2), Part Version: 2.0x (5), Extended Part Version: 2.1 (33)
[14:10:53] NeroVision Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
[14:10:53] NeroVision Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
[14:10:53] NeroVision Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
[14:10:53] NeroVision Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
[14:10:53] NeroVision End Physical Sector Number of Data Area: 26127F h
[14:10:53] NeroVision End Sector Number in Layer 0: 0 h (LBN: FFFD0000 h, 4193920 MB)
[14:10:53] NeroVision Data in Burst Cutting Area (BCA) does not exist
[14:10:53] NeroVision Start sector number of the current Border-Out: 2FE10 h
[14:10:53] NeroVision Start sector number of the next Border-In: 2FFA0 h
[14:10:53] NeroVision Media Specific [16…63]:
[14:10:53] NeroVision 00 60 00 10 20 30 40 50 - 00 00 00 21 00 00 00 00 .`…0@P…!..
[14:10:53] NeroVision 00 02 FE 10 00 02 FF A0 - 00 00 00 00 00 00 00 00 …þ…ÿ…
[14:10:53] NeroVision 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
[14:10:53] NeroVision
[14:10:53] NeroVision 2:09:56 PM #26 Text 0 File Cdrdrv.cpp, Line 1210
[14:10:53] NeroVision 14:09:56.062 - D: _NEC DVD_RW ND-3550A : Queue again later
[14:10:53] NeroVision
[14:10:53] NeroVision 2:10:38 PM #27 SPTI -1135 File SCSIPassThrough.cpp, Line 290
[14:10:53] NeroVision D: CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1135)
[14:10:53] NeroVision Sense Key: 0x03 (KEY_MEDIUM_ERROR)
[14:10:53] NeroVision Sense Code: 0x0C
[14:10:53] NeroVision Sense Qual: 0x00
[14:10:53] NeroVision CDB Data: 0x2A 00 00 00 0B 80 00 00 20 00 00 00
[14:10:53] NeroVision Sense Area: 0x70 00 03 00 00 00 00 0A 00 00 00 00 0C
[14:10:53] NeroVision Buffer x03260000: Len x10000
[14:10:53] NeroVision 0x00 00 01 BA 44 00 C5 04 75 9B 01 89 C3 F8 00 00
[14:10:53] NeroVision 0x01 E0 07 EC 80 00 00 05 C0 50 10 FF EC 94 E0 25
[14:10:53] NeroVision 0x01 50 0E 50 2C 0D A4 44 01 90 03 62 F7 26 06 06
[14:10:53] NeroVision
[14:10:53] NeroVision 2:10:38 PM #28 CDR -1135 File Writer.cpp, Line 302
[14:10:53] NeroVision Write error
[14:10:53] NeroVision D: _NEC DVD_RW ND-3550A
[14:10:53] NeroVision
[14:10:53] NeroVision 2:10:38 PM #29 Text 0 File ThreadedTransfer.cpp, Line 228
[14:10:53] NeroVision all writers idle, stopping conversion
[14:10:53] NeroVision
[14:10:53] NeroVision 2:10:38 PM #30 Text 0 File ThreadedTransfer.cpp, Line 222
[14:10:53] NeroVision conversion idle, stopping reader
[14:10:53] NeroVision
[14:10:53] NeroVision 2:10:38 PM #31 Text 0 File DVDR.cpp, Line 3095
[14:10:53] NeroVision EndDAO: Last written address was 2943
[14:10:53] NeroVision
[14:10:53] NeroVision 2:10:38 PM #32 Phase 38 File APIProgress.cpp, Line 278
[14:10:53] NeroVision Burn process failed at 16x (22,160 KB/s)
[14:10:53] NeroVision
[14:10:53] NeroVision Existing drivers:
[14:10:53] NeroVision File ‘Drivers\ASPI32.SYS’: Ver=4.71 (0002), size=16877 bytes, created 7/17/2002 7:53:02 AM
[14:10:53] NeroVision Registry Keys:
[14:10:53] NeroVision HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

(KEY_MEDIUM_ERROR)

This makes me think that it’s possibly a media problem?

A firmware update might help, as might switching to media like Taiyo Yuden or Verbatim (some TDK can be good, depending on what manufacturer/MID you get…and Memorex are usually just plain crap).

Just a few guesses :slight_smile:

Looks like the firmware I’m running is 1.05

This seems to be the latest on the NEC website so an upgrade is not an option.

It’s highly possible that your previous burner was better at burning lower quality media than the 3550. Pioneer burners have been very good at this in the past.

I’d try some quality media as Arachne suggests.

Try 4x and is your drive the master! What are you trying to burn and with what programs? Some programs do not work well with the newest updates of Nero!
Go to Liggy’s site and use his outstanding FW! http://liggydee.cdfreaks.com/page/3550/

How do I tell whether the drive is set as master? Is that the jump settings on the devise, or is there a windows tool that indicates this?

I’ll try burning at 4x and see what happens.

thanks for the replies!

Have a look in Nero InfoTool (in the Nero Toolkit), under the Configuration tab. That should tell you whether the drive is set to Master (and which IDE cable it’s on).

:slight_smile:

Hi :slight_smile:
Arachne beat me to it, however I’ve got pics.

Looks like it’s the master on the secondary IDE channel.

Looks like a logical step from here would be trying different media?

:slight_smile:

Yep… I think so too. I’ll run out tommorow and pick some up. I’ll let you know what happens.

Thanks again!

Spot on Arachne… CU21 should try Taiyo Yuden or brand name disks and perhaps slow burns down to 4x…at least no faster than 8x.

Well I picked up some Verbatim discs today and tried burning at 4x - but had the same result. I’m going to RMA the drive and see what happens when I get the new one.

Thanks.

What was the correct error then?

Were Nero etc. updated before??

I still think NVE gave you all the trouble.

If they were 16x DVDs then a 4x burn will quite likely fail. Always try burning at the rated speed of the media first as the advice to burn slow is highly suspect at best.

I think this is a software/hardware setup! I have yet to get a bad burn at 4X and 8X with cheap media on all my burners with all media!
But it did not hurt to check anyway as all burns are media, FW, Drive, Hardware, software, interrelated. I did not go back and read the whole thread again, but a free RMA is worth a shot. Then its time to go to one simple burn program with all other stuff closed out. Also go into safeboot and clean your system in device manager. Several people have had to do a reformat and load to solve their problems, Too much stuff dug in real deep into your OS can hose it!
Also clean disk and do a missing links check! Again, DLA and INCD are worms and trojans to me! Best left off any system!

I put my old drive back in (NEC 2500A) in and burned 6 discs tonight with no problems. I’ll RMA the new drive and see what happens.