50-70% failure rate on CDR burns

In the last few months, I have been getting an increasing number of failed burns, and it is getting really frustrating. I generally make audio CDs and mp3 comp CDs, and even when I get a successful burn the mp3 or audio CD will almost always have ‘pops’ or ‘glitches’ on a few tracks, generally in the middle of the CD. My current CD burner is a new Lite-ON LTR-52327S, and I do not know what the firmware revision is or how to tell. I use Nero 6 Ultra (6.3.1.17) on WinXP, and I’m currently using Sony CDRs.

I thought my old Yamaha 16x burner might’ve been causing the problems, as it was old, but I replaced it with this Lite-On and I still have failed burns and they seem to be more frequent if anything. I have used many different brands of CDR media, from Sony to TDK to Fuji to Memorex etc., all without having any effect on this problem. I have tried lowering the speed from 52x to 40x, and still I get a failed burn every other CD or more. My computer is a P4 2.8 GHz HT with 1 gig of RAM, so it’s not like it can’t keep up. I have a 120 GB SATA HD with an 8MB buffer, so it’s not like it can’t keep up either.

Basically, I will try to burn a CD and it will get almost finished, then Nero will simply say “Burn process failed at XXx”. The buffer never falls below 97-98%, and I get no further explanation as to why this has happened. It seems to happen about every other time I try to burn, if not exactly every other time. Sometimes twice in a row. My computer is designed for high-end audio recording, and I can’t even seem to burn a CD and it is disappointing to say the least.

I have used two burners, various CD media, different speeds, all on a high-end system that should have no problems breezing through a simple CD burn. I can’t afford to make any more coasters or glitchy CDs, and my hard drive is stuffed. Please help. Thanks.

use disc info to find firmware revision. get it @ http://forum.rpc1.org/dl_utility.php

you are certain that your master/slave jumpers and IDE cable setup is correct ? you have disabled anything in BIOS options that you don’t use ? you have disabled any unneeded services in XP ? DMA is enabled on both IDE adapters ? you have aspi v460 installed ? [won’t help NERO, but will be good for to have if you need or use any other burner app that needs aspi]. burn some simple audio CDs with MP3 CD Doctor 2004. get it @ http://www.mp3surgeon.co.uk/download_doc.php and see what happens. you should post your log from NERO too.

other apps to try @ http://www.snapfiles.com/freeware/gmm/fwcdburn.html

Okay, I will post the log of the next failed Nero burn, and will try the other apps you listed as well. I didn’t realized Nero had this InfoTool thing, it lists my burner’s firmware as QS58 (I recently flashed it to that in hopes it would help). I DL’ed Disc Info too, but don’t know if I need it now that I know the firmware rev. InfoTool also says my System ASPI is not installed, but my Nero ASPI is installed and working properly.

Also, I have tweaked the BIOS and XP a great deal, and DMA is enabled. My two optic drives (CD burner and DVD-ROM) are Master on 2 separate IDE channels, and the hard drive is Master on the IDE-3 or SATA channel.

I need to sleep soon, and work all day tomorrow. I will post my findings tomorrow evening. Thanks for the help.

I installed ASPI 4.60, and also installed CDBurnerXP Pro. This prog failed on the first try, at 52% completion (Error: -102. Error on writing disc!). I will try Nero again later, but I have little hope.

i’m out of suggestions :frowning:

Well, I think it may be related to this other problem I am having. My computer has been rebooting randomly, BSOD style. Pretty typical of a flaky RAM problem I guess, only I can never get Memtest to give me errors unless my 2 RAM sticks are in Dual Channel mode only, and then it’s not consistent. I run on an IS7 mobo and have heard a couple other people that have encountered issues running in Dual Channel mode with their RAM on it. Anyway, if all this data I’m trying to burn is being buffered into the RAM, and the RAM and/or mobo is spotty, that could be it maybe eh? I really have no clue, just a guess. Thanks for your replies Ghosters :slight_smile: . I’m off to terrorize Abit’s or Corsair’s forums now.

Just for what it’s worth, here’s the log of my last Nero failure. It often gets to 95-99% before it fails like this. The burner just starts spinning down way too early, at about 70-80%, then spins down even further as it closes in on 100%. Then it tells me ‘burn process failed’.


Windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.60 (1021), size=45056 bytes, created 9/10/1999 7:06:00 AM
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.59, size=160016 bytes, created 12/16/2003 8:18:06 PM
Nero version: 6.3.1.17
Recorder: <LITE-ON LTR-52327S> Version: QS58 - HA 3 TA 0 - 6.3.1.17
Adapter driver: <atapi> HA 3
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <LITEON DVD-ROM LTD163 >Version: GH5E - HA 0 TA 0 - 6.3.1.17
Adapter driver: <atapi> HA 0

=== Scsi-Device-Map ===
CdRomPeripheral : LITEON DVD-ROM LTD163 atapi Port 0 ID 0 DMA: On
DiskPeripheral : SAMSUNG SP1213C atapi Port 1 ID 0 DMA: On
CdRomPeripheral : LITE-ON LTR-52327S atapi Port 3 ID 0 DMA: On

=== CDRom-Device-Map ===
LITEON DVD-ROM LTD163 D: CDRom0
LITE-ON LTR-52327S G: CDRom1

AutoRun : 0
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 1023MB (1048044kB)
Free physical memory: 646MB (662444kB)
Memory in use : 36 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

31.7.2004
CD-ROM (ISO)
9:34:56 PM #1 Text 0 File Isodoc.cpp, Line 6065
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

9:34:56 PM #2 Phase 90 File dlgbrnst.cpp, Line 1845
Buffer Underrun Protection activated

9:34:56 PM #3 Text 0 File Reader.cpp, Line 118
Reader running

9:34:56 PM #4 Text 0 File Writer.cpp, Line 124
Writer LITE-ON LTR-52327S running

9:34:57 PM #5 ISO9660GEN -11 File geniso.cpp, Line 3899
First writeable address = 0 (0x00000000)

9:34:57 PM #6 Text 0 File Burncd.cpp, Line 3172
Turn on Disc-at-once, using CD-R/RW media

9:34:57 PM #7 Text 0 File DlgWaitCD.cpp, Line 245
Last possible write address on media: 359848 ( 79:59.73)
Last address to be written: 359332 ( 79:53.07)

9:34:57 PM #8 Text 0 File DlgWaitCD.cpp, Line 257
Write in overburning mode: NO (enabled: CD)

9:34:57 PM #9 Text 0 File DlgWaitCD.cpp, Line 2137
Recorder: LITE-ON LTR-52327S;
CDR code: 00 97 24 16; OSJ entry from: SONY Corporation
ATIP Data:
Special Info [hex] 1: D0 00 A0, 2: 61 18 10 (LI 97:24.16), 3: 4F 3B 4A (LO 79:59.74)
Additional Info [hex] 1: 00 00 80 (invalid), 2: 00 80 00 (invalid), 3: 00 80 80 (invalid)

9:34:57 PM #10 Text 0 File DlgWaitCD.cpp, Line 418
>>> Protocol of DlgWaitCD activities: <<<
=========================================

9:34:57 PM #11 Text 0 File ThreadedTransferInterface.cpp, Line 813
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (CTransferItem)
2 indices, index0 (150) not provided
original disc pos #0 + 359333 (359333) = #359333/79:51.8
relocatable, disc pos for caching/writing not required/required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 359333 blocks [LITE-ON LTR-52327S ]
--------------------------------------------------------------

9:34:58 PM #12 Text 0 File ThreadedTransferInterface.cpp, Line 984
Prepare recorder [LITE-ON LTR-52327S ] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 736221184, ISRC “”
DAO layout:
===========
_Start|___Track|Idx|RecDep|CtrlAdr
-150 | lead-in | 0 | 0x00 | 0x41
-150 | 1 | 0 | 0x00 | 0x41
0 | 1 | 1 | 0x00 | 0x41
359333 | lead-out | 1 | 0x00 | 0x41

9:34:58 PM #13 Phase 24 File dlgbrnst.cpp, Line 1845
Caching of files started

9:34:58 PM #14 Text 0 File Burncd.cpp, Line 4182
Cache writing successful.

9:34:58 PM #15 Phase 25 File dlgbrnst.cpp, Line 1845
Caching of files completed

9:34:58 PM #16 Phase 36 File dlgbrnst.cpp, Line 1845
Burn process started at 52x (7,800 KB/s)

9:34:58 PM #17 Text 0 File ThreadedTransferInterface.cpp, Line 2344
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

9:34:58 PM #18 Text 0 File Mmc.cpp, Line 15786
StartDAO : CD-Text - Off

9:34:58 PM #19 Text 0 File Mmc.cpp, Line 20401
Set BUFE: supported -> ON , SMART-BURN : ON

9:34:59 PM #20 Text 0 File Mmc.cpp, Line 16073
CueData, Len=32
41 00 00 14 00 00 00 00
41 01 00 10 00 00 00 00
41 01 01 10 00 00 02 00
41 aa 01 14 00 4f 35 08

9:37:47 PM #21 SCSI -1135 File Cdrdrv.cpp, Line 1442
SCSI Exec, HA 3, TA 0, LUN 0, buffer 0x038E0000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x0C
Sense Qual: 0x00
CDB Data: 0x2A 0x00 0x00 0x05 0x4F 0xA0 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x0C 0x00

9:37:47 PM #22 CDR -1135 File Writer.cpp, Line 304
Write error

9:37:47 PM #23 Text 0 File ThreadedTransfer.cpp, Line 229
all writers idle, stopping conversion

9:37:47 PM #24 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 0:00,000 (0ms) -> OK

9:37:47 PM #25 Phase 38 File dlgbrnst.cpp, Line 1845
Burn process failed at 52x (7,800 KB/s)

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.60 (1021), size=25244 bytes, created 9/10/1999 7:06:00 AM
File ‘Drivers\PXHELP20.SYS’: Ver=2.02.62a, size=20016 bytes, created 10/28/2003 6:02:00 AM (Prassi/Veritas driver for win 2K)
File ‘Drivers\atapi.sys’: Ver=5.1.2600.1106 (xpsp1.020828-1920), size=86912 bytes, created 8/29/2002 4:27:50 AM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

Sense Key: 0x03 (KEY_MEDIUM_ERROR)

very popular error at the moment. every 2nd failure with nero seems to be the Sense Key: 0x03 (KEY_MEDIUM_ERROR).

all i can suggest is a search at google.com for KEY_MEDIUM_ERROR
you will find MANY opinons :wink:

Well, I googled, and found many opinions in various threads about that error. Many people said it was a media problem, and I thought I was okay in that department, because I have brand new Sony 48x ‘Supremas’ CDRs. Well, I tried some Fujifilm CDRs my girlfriend had lying around, and there were NO ERRORS (these were also rated at 48x, but burnt just fine even at 52x). I then went and bought some Memorex 52x CDRs at Best Buy, and tried some of these – also NO ERRORS.

So, maybe this burner just doesn’t like Sony brand or I got a bad batch. I also went back and checked the Sony discs that burnt ‘successfully’, and I couldn’t access 10-20% of the tracks, to listen to or to recopy to the hard drive (when trying to recopy to HD I got ‘cyclic redundancy error’ on many tracks). And strangely, when I push down a bit on these Sony discs still on the spindle, they make a squishy, squeaky type of cling-wrap sound. And when I look at the discs on the spindle from the side it is clear that many are not sitting flush on top of the others. And finally, this is the ONLY CDRs I have ever purchased at Wal-Mart, so maybe Wal-Mart left them sitting out in a crate in the sun or something, I dunno…

Thanks again.

warped ? crappy media strikes again !