5.3.0.0 Blu Ray testing post problems here

OK so i did the beta update last night.

Interface is still easy to use, which is what i expected.

I tried copying gone in 60 seconds and underworld.

Issues:

  1. the program scans the disk after getting a list of tracks. If you let the scan run beore copying the application will crash. This happens on all blu ray disks tested.

  2. this is uncofirmed at the moment, but i found the PCM track certain sound effects are rubbish. This was found through playing the file when finished thoruhg media player, i need to verify this in cyberlink (i did an update before i played the ripped Blu ray and it killed playback!).

I will update further as i move through my collection.

MY pc is a 9950 quad core, 4 gig ram, pioneer blu ray drive and vista x64 for reference.

Trying to copy Madagascar and Pineapple Express.
I’ve tried Full Disk but when I use a BD-RE 50 the burner disappears in the Target dropdown and is replaced with a folder option only. Both discs are greater than 25 gig.
With the Main Movie option it has completed with both discs but is not recognized as a movie by my pc drives or PS3.
The same thing with Clone Mode. It completes but is not recognized as a movie.
When I try Write Data I get the error “Process Failed”.

My burner is a Lacie D2 using USB. My reader is a LG GGC-H20LK. I’m running Windows Vista Ultimate 64 bit.

Ripped Transporter 3 blu-ray to hard drive. When attempting to play the ripped disk back in my blu-ray player software in file mode, I get a blank screen. Starts to play for a second, but there is nothing other than blank screen.

Correction to my first post. Madagascar does not copy in clone mode. It fails when “Burn DVD Image () Started” is displayed with an error of “List index out of bounds (0)”. I just tried to clone Unfaithful and the results were the same as Madagascar.

I’m thinking the clone modes, all the other stuff may not be working. It appears there is still an unresolved issue with copy protection. If so, you won’t be able to clone, copy, etc.

[quote=driggle;2228511]Trying to copy Madagascar and Pineapple Express.
I’ve tried Full Disk but when I use a BD-RE 50 the burner disappears in the Target dropdown and is replaced with a folder option only. Both discs are greater than 25 gig.
With the Main Movie option it has completed with both discs but is not recognized as a movie by my pc drives or PS3.
The same thing with Clone Mode. It completes but is not recognized as a movie.
When I try Write Data I get the error “Process Failed”.

My burner is a Lacie D2 using USB. My reader is a LG GGC-H20LK. I’m running Windows Vista Ultimate 64 bit.[/quote]

These movies have the new BD+ copy protection,Fengtao is working on it please be patient.:smiley:

[QUOTE=csbond2;2228660]These movies have the new BD+ copy protection,Fengtao is working on it please be patient.:D[/QUOTE]

Tried a couple of 2006 releases, Flightplan and Invincible, and still got “List index out of bounds (0)” error.

Dear all,

We have fixed the problem:

  1. crash when copying some blu-ray discs.
  2. blu-ray writer is not listed in “Full Disc” mode.

Please wait for next beta, thanks.

Best Regards,
Fengtao

Thanks Fengtao, awesome program for a beta, I cant wait for the next one. Thanks for all your hard work.:wink:

gone in 60 seconds is saying complete, but movie only 85.03% done.

10,000 BC stutters (but i think this is cyberlink issues), will test when i fix

the patriot says complete after 65%

ok after fixing cyberlink, it seems there is an issues with ripping with dvdfab.

1/5 which was 10,000 BC sounds works, video stutters.
4/5 movies which use PCM, sound does not work at all.

no criticisms, just what i am observing at the moment. I will give more feedback as i progress.

Any corrections that you can suggest (ie configuration options) to try let me know.

ok i can confirm that if you select PCM there is no sound on the movie. If however you copy the same movie with the AC3/5.1 the movie works perfectly.