5.2.2.2 zebra stripes

vbimport

#1

I am noticing that when I convert files using either H264 or Xvid in the latest version of DVDFab, When there is motion, I am getting zebra stripes on the background of the motion.

This does not seem to occur with conversions prior to 5.2 and it is only in motion scenes. If I turn DeInterlace on during playback, the effect is reduced, and it is more pronounced when I use sub file captions.

At first I thought it was the playback PC, but then I realized that “older” conversions didn’t show this issue.

using framerate of 29 and 2000kbps on both H264 and Xvid. On a two pass conversion to a MKV file format (audiocopy).

Anyone help with this? My memory setting is High right now, not sure if that impacts it, but just to have all the cards showing.


#2

[QUOTE=NeuralMonk;2189733]I am noticing that when I convert files using either H264 or Xvid in the latest version of DVDFab, When there is motion, I am getting zebra stripes on the background of the motion.

This does not seem to occur with conversions prior to 5.2 and it is only in motion scenes. If I turn DeInterlace on during playback, the effect is reduced, and it is more pronounced when I use sub file captions.

At first I thought it was the playback PC, but then I realized that “older” conversions didn’t show this issue.

using framerate of 29 and 2000kbps on both H264 and Xvid. On a two pass conversion to a MKV file format (audiocopy).

Anyone help with this? My memory setting is High right now, not sure if that impacts it, but just to have all the cards showing.[/QUOTE]

You seem to have many of the bases already covered. Interlace settings are usually the reason for that Zebra Stripe (or herringbone pattern) seen when processors have a problem with interlaced pictures.

The only other thing I can think of are the aspect settings you are using. Have you tried playing with those to see if it makes a difference?

Anything more technical than that, and I’ll have to back out to another’s superior knowledge.

O’C

:slight_smile:


#3

Is it the same as this issue:

http://club.cdfreaks.com/f116/bad-combing-problem-29-fps-dvds-260619/

If so, I think it’s a bug.

For now, until this is fixed, I’ve been using HandBrake (freeware) to convert DVD to AVI/MKV etc.


#4

Exactly SmartSpeed, so you know, you are not alone out here. I thought it must be a bug, but I wasn’t sure.


#5

I also have the same problem :frowning:


#6

Refer to this posted reply: http://club.cdfreaks.com/f116/terrible-output-quality-interlaced-source-when-converting-generic-240586/