5.0.9.0 DVD To Mobile Issue

vbimport

#1

I’ve been testing DVDFab over the last month and have been really happy with backing up my full DVDs for playback on my media components and with making .mp4 files for my video iPods. I just bought the Platinum version with the Mobile option and the first DVD that I’ve backed up had problems. :frowning:
The full DVD back works fine and every DVD to DVD option with the exception of ‘Split’ appears to recognize the DVD (i.e. give me options to start the feature). When I switch to DVD to Mobile, I see no tracks in the selection window. This is the same if I select the original DVD or navigate to the decrypted full DVD directories. If I select Title Start/Stop settings, the second title appears in that dialog and plays in the preview window but will to go to the main selection window. If I navigate to other full DVD backups, the titles appear in the selection window as expected. Here is the info on the DVD that I’m having trouble with:

Ultimate Tang Soo Do
IPC: 854333001025
No region encoding
Dolby Digital Stereo 2/0
CSS protection
Produced by Ellenbogen

Any ideas?


#2

Forgot to mention that I tried this on both 5.0.9.0 and 5.0.9.5 beta with the same results.


#3

Try setting PathPlayer to “Disable” in Common Settings->PathPlayer. Click on the green checkmark on the upper window border to access Settings. Restart DVDFab and try again. Be sure to set it back to “Always Enable” when you are finished with the unusual disc(s).


#4

[QUOTE=signals;2128930]Try setting PathPlayer to “Disable” in Common Settings->PathPlayer. Click on the green checkmark on the upper window border to access Settings. Restart DVDFab and try again. Be sure to set it back to “Always Enable” when you are finished with the unusual disc(s).[/QUOTE]

That didn’t help. Here is the dump from the settings window after I tried again:

Info for folder [C:\Documents and Settings\user1\Desktop\DVD\FullDisc\GREEN BELT INSTRUCTION\VIDEO_TS] (DVDFab Platinum 5.0.9.5)

Disc type: Video DVD
Disc region: 1, 2, 3, 4, 5, 6, 7, 8
Video standard: NTSC

CSS (Content Scramble System) protection is not found.
RC (Region Code) protection is not found.
RCE (Region Code Enhancement) protection is not found.
APS (Analog Protection System) protection is not found.
UOPs (User Operation Prohobitions) protection is removed!

Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is not found.
Invalid CELLs protection is not found.
Invalid VOBUs protection is not found.
Fake vts protection is not found!
Bad sector protection is not found!
Structure protection (ARccOS, RipGuard, etc.) is not found.

PathPlayer is disabled.


#5

It looks like you may be trying to make a copy of a copy, if so sometimes that is problematic. Try “clone” and see if fab will make a 1:1 clone of the disk. Remember the target disk will need to be the same as the source.


#6

I think jonect is trying to do a DVD to Mobile conversion. Please tell us which device/profile you are using and whether I have read and understood your problem correctly. I think I would go back to the original disc as the Source rather than the decrypted folder on the hard drive. Please post the Info screen data from the original disc.


#7

I couldn’t tell for sure. If going from a ripped folder to a mobile file I just select the VIDEO_TS folder as the source from the HDD. Works for me.


#8

For me too usually. I was trying to determine if the ripped files or the original disc were corrupt and if the original was encrypted at all.


#9

Ripping the CD for home network use works fine. The DVD to Mobile is not working for me. I’ve tried the original DVD and the ripped dir and the same problem occurs. I have selected every displayed profile (ipod, PC, PS3, etc.) and that doesn’t appear to have any effect on the issue that I see. Under normal circumstances, the 2 titles on this DVD should appear in the selection pane to the right of the pre-defined device profiles but in my case: no titles appear. If I click the button below this pane for selecting part of a title, I see title 2 but not title 1. I can select various chapter ranges in title 2 and it plays in the preview window. It is like certain parts of this initial configuration window works on this DVD but the important part doesn’t, preventing me from moving to the next step. Hopefully I cleared up any confusion. :slight_smile:


#10

Does this occur with this DVD only or are other titles affected?


#11

Again, please post the Info screen data from the original disc (with PathPlayer in the “Always Enable” mode).


#12

[QUOTE=signals;2129687]Again, please post the Info screen data from the original disc (with PathPlayer in the “Always Enable” mode).[/QUOTE]

Here you go:

Info for drive [E:] (DVDFab Platinum 5.0.9.5)
Drive region: 1

Disc type: Video DVD
Disc region: 1, 2, 3, 4, 5, 6, 7, 8
Volume name: GREEN_BELT_INSTRUCTION
Video standard: NTSC

CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is not found.
RCE (Region Code Enhancement) protection is not found.
APS (Analog Protection System) protection is not found.
UOPs (User Operation Prohobitions) protection is removed!

Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is not found.
Invalid CELLs protection is not found.
Invalid VOBUs protection is not found.
Fake vts protection is not found!
Bad sector protection is not found!
Structure protection (ARccOS, RipGuard, etc.) is not found.

PathPlayer is enabled!
Unplayable cell is not found.


#13

Maybe these pictures will also help.
DVDFab1.png shows the problem in Mobile mode and DVDFab2.png shows the DVD copy main movie, which is working properly.




#14

I’m having the same problem! My DVD to Mobile Options won’t even show up. Did you get yours fixed? I tried un-installing and re-installing DVDFab like 4 times and I still have the same problem!