5.0.8.8 mobile/audio only/wav

vbimport

#1

5.0.8.8 mobile/audio only/wav… I am having a problem with the output. This is just one example of the length showing improperly after the conversion…Length: 00:01:36 input…after pcm strip–Length: 00:06:27? This keeps CDBurner XP from being able to burn to CD. Is this a bug in Fab? My workflow for this particular example was—DVDShrink split by chapter(Could have used split by chapter in Fab but didn’t)—Fab mobile/ audio only/wav—then CDBurner XP to attempt to burn to CD. CDBurner XP doesn’t like the improper Length.

Thanks for any help!

Also if anyone’s interested. I found this cool tool to keep setup packages updated or archived automatically. I keep alot of older versions of Fab.

http://cdburnerxp.se/downloads/releases/Ketarin/Ketarin-0.9.zip

Ketarin is a small application which automatically updates setup packages. As opposed to other tools, Ketarin is not meant to keep your system up-to-date, but rather to maintain a compilation of all important setup packages which can then be burned to disc or put on a USB stick.


#2

This must be a bug. How do I report this to Ting? I ripped to mp3 with split by chapter in FAB— Length: 00:01:36 shows on the completed file. I ripped to wav/pcm with split by chapter in FAB— Length: 00:06:27 shows on the completed file. Definitely a discrepancy there! The mp3 is correct.

Thanks.


#3

OK, I realize that not many people have tried this feature, but I was hoping to get at least 1 response. I tried Fab version 5.0.9.8 with the same problem with the WAV output improper length. SUPER converter handled the same DVD just fine with the WAV output. I would rather use FAB though. Can someone please report this to Ting?

Have tried this with several DVDs now, so it’s not an isolated incident.
Thanks, Ray


#4

He will probably see it here or you can send an email to support on the DVDFab website. Sorry you are having trouble with this–I just make MP3s or I would have replied sooner. If you send the email, include a link to this thread.


#5

I reported this 2 weeks ago and nothing has happened. No feedback nothing.

Have decided not to venture into the Mobile section of FAB as this is where the problems seem to be.

Have used DVD section for years and have had no problems, so do not want to start getting negative now with the program.

http://club.cdfreaks.com/f116/dvdfab-wav-sample-rate-253155/

Check my posting out with above link.


#6

Dear all,

Do you have the problem on all discs, or just specific disc?

Best Regards,
Fengtao


#7

Hi Fengtao

Problem is with all discs. Extracting to WAV has the problem. MP3 is fine.


#8

Yes, I have this problem with all discs also. Thanks for your attention to this thread. I did a search to see if anyone else had this problem , but StirlingMac’s thread did not come up initially. Anyway, Thanks All! :slight_smile:


#9

It looks like they fixed it:

DVDFab (Platinum/Gold/HD Decrypter) (Option: Mobile) 5.1.0.0:
http://www.dvdfab.com/download.htm?vid=avangate&aid=689

What’s New:

5.1.0.0 (October 10, 2008)

  • Fix: Time length of WAV file is wrong when using generic.audio.wav profile. (DVDFab Mobile Option)

#10

Can confirm that it seems to be fine now.
Times are correct and the rip quality is excellent.

Thanks Fengtao