5.0.8.5 - Hellboy audio has weird noises, pops

vbimport

#1

I’m trying to convert Hellboy (original) to mp4 format for playback on mobile device. Everytime I try, with different encoding settings, the audio comes out with a weird sound/buzz and pops. The DVD itself does not have this problem when played. I’m thinking its some sort of copy protection, but no other movie I’ve tried has ever had this issue. Does anyone have any tips? If you have Hellboy I would be interested to know if you have the same problem (you can do a quick test by just ripping one chapter).

Thanks!


#2

I am having the exact same problem with a Seinfeld DVD. I am using the Creative Zen Vision profile. I can’t remember having this problem before so I am wondering whether or not a bug has crept in with the latest release?


#3

Which season and DVD of Seinfeld is also having the problem? It seems like every time they release a new version, it breaks something the old version got right. I went back several revisions but cannot stop the pops, hisses, buzzes on Hellboy.

Thanks!


#4

[quote=buzzin1999;2113833]Which season and DVD of Seinfeld is also having the problem? It seems like every time they release a new version, it breaks something the old version got right. I went back several revisions but cannot stop the pops, hisses, buzzes on Hellboy.

Thanks![/quote]

At this stage I have only tried Season 1. I am sure I was able to convert this DVD in the past without any issue.


#5

Hmm, I’ll see if I have the same problem with that one.


#6

the audio comes out with a weird sound/buzz and pops

I have the same problem with DVDFab 5.0.8.5 when rip DVDs to XviD and MP4, but when “audiocopy” is selected the problem disappear


#7

hmm… anyone else?


#8

hi,

I’m trying to convert Hellboy (original) to mp4 format for playback on mobile device. Everytime I try, with different encoding settings, the audio comes out with a weird sound/buzz and pops.

Could you rip only audio track to aac, and check it is fine ? and convert to other format ? like mp3 in avi file ?

Please try it first, Thanks.


#9

Hello, I ripped audio only to mp3, wav, and aac. All came out with the same defect. I image if I rip to mp3 in an avi wrapper, it will do the same, but I am trying that right now.


#10

hi, just reporting that the latest release fixes the problem with hellboy. thanks!!


#11

Hi buzzin1999, you are welcome :slight_smile: