4x vs 8x...one plays, one doesn't

vbimport

#1

Greetings…

Before asking for help, I just wanted to mention that I have been here on and off for the better part of a year+ now to find help for issues I have had in the past and wanted to say thanks for everyone who contributed here. :bow:

Now, for my dilemna… :smiley:

I am running a Liteon SOHW-1633s @ SOHW-1653s CS0T MLED and have had excellent results since day one. Never a bad burn and I think only 2 coasters ever (due to a “finalizing” bug in an older version of Nero). I recently purchased an inexpensive portable DVD player (Astar pd-3020) that plays pretty much everything you can throw at it media wise. The only problem is that it will not recognize Copied DVDs that I burn at 8x but will happily play ones burned at 4x. I have tried several different media types, all with the same result. The 8x burns will play in all of my other household players including an older JVC, PS2 (1st gen), and a new Phillips DVP-642. I have tried some of this same media burned from a friends PC and have no issue.

I have used DVDShrink-Decrypter/Nero, CloneDVD, and 1Click, all with identical results. I had an earlier firmware on the drive and updated to the latest. I also dumped my EEPROM, all with the same results.

Another note, the unit will read 8x burns I have done that contain Data/Jpegs/MP3 and the likes on the same media from the same burner, it seems that the issue is just with copied DVDs.

I dug around the forum but didn’t see anyone else with the same issues (though there were other “can’t play DVD” questions).

Is this…
-a known issue or common thing?
-a limitation of my burner?
-a limitation of the player?
-something I am doing wrong?
-an issue with my system?

As I said, I can play them on all of my other players, or I can just burn at 4x, but is still doesn’t ease my mind as to why it happens. :rolleyes:

Any help or suggestions are greatly appreciated…


#2

Welcome to the forum. Your problem is either bad media or non bitset +R on a player that doesn’t like it. If it is +R media, go to the Liteon site and get the bitsetting tool. If you have already done that do some Kprobe scans at 4X, of the 8X media so we can see the burn quality.


#3

Thanks for the reply…

I have tried the following media with the same results:
-Ridata 8x DVD+R (RITEKG04)
-TY 8x DVD+R
-Maxell 8x DVD+R
-Memorex 8x DVD-R (RITEKG05)

I have also tried the following bitsettings with the same results (on the DVD+Rs of course ;D ):
-DVD+R
-DVD-RW
-DVD-ROM

The player is playing DVD-R, DVD+R, DVD-ROM, DVD+R (bitset DVD+ROM), and DVD+R (bitset DVD-RW), just not ones that I have burned with this PC/Drive.

Here is one scan using RitekR03, I will scan one of the other media as soon as I can find it.



#4

If your TY +R is reporting that it is bitset (CDSpeed will confirm it) then the player is just weird. TY +R can actually have fewer errors than pressed DVDs so if your player is correctly reading the disc and reporting ROM it should be fine. The only differerence between 4X and 8X is a few errors, and that is not always the case. I’m out of answers. Guess cheap can also be irrational.


#5

I can play the same media (Ridata/Maxell/TY) burned at 8x in the player, just not ones that I burned on my PC. That is what gets me, as it seems to rule out both the media and the player. The other burner (that works at 8x) was a Liteon as well, not sure of the model.

The player really doesn’t seem to be that picky, as I mentioned, it plays everything…just not stuff I burn over 4x from my own PC :frowning:

Thanks again for the help and info.