48246S ruined?

vbimport

#1

Big problem here… this is going to be a long one (I like to explain in detail to be sure I didn’t miss anything important) … so bear with me, cheers.

Discovered this forum recently. To be able to supposedly flash from 48x to 52 was very tempting… so much so, that i did my research on here… and proceeded… flash went great… I did a couple of burns at 52x afterwards and it worked fine.

HOWEVER

as of a couple of days ago i’ve started creating my first ever coasters… I can no longer burn a CD WITHOUT making a coaster… this is with media that I know used to work perfectly fine (I then bought other media that worked fine in the past just to determine if the media was a bad batch, and the problem was occuring with the second brand of media as well :eek:

This is the problem:-

Whether I be at 40x or 48x with certified media (that used to work faultlessly at 48x) … The yellow (buffer underrun) light will flick on at some point during the burn and the cd will spin down… it sits there for a while (up to 1 min) and makes the odd grind noise… and eventually kicks off and continues through to the finish… however what i am finding now is that the burner will burn fine right up to the 96% / 97% mark … then the problem will occur EVERY single time… it just can’t finish off a 700mb cd without this happening, regardless of media…

This has only been occuring SINCE i flashed the drive… i was concerned the flash was buggered… so i flashed back to my original firmware… nothing has changed…

Also, this seems to have affected the ‘readability’ of the drive too … as I can be copying a whole divx off a CD (tested in other cdrom drives to be perfectly fine) … and the cd will spin down and grind to a halt at random intervals… eventually spinning up again and continuing on it’s way… (sometimes coming up with an error instead… stating “cyclic redundancy error”) … which brings me to the point of saying if i AM able to get through the bufferunderun section of a burn process, where the cd is salvaged and the burner is able to spin up the process to do the lead-out (which is very rare i might add) … if i pop that CD into my trusty reliable reader drive afterwards? it gets to the point where the burner locked up with the burn process… has a bitch … then says the same “cyclic redundancy error” msg…

my burner seems to be totally rooted since i flashed it… and now that i’ve flashed it back it hasn’t made an inch of diff… :frowning:

  1. changed media, same problem (media that WAS working fine)
  2. burn rate (whether it be 32x / 40x / 48x doesn’t seem to help
  3. readability of the burner now randomly buggers up as well

Last but not least, do any of you know if there is a Liteon distrubuter based in Australia? how would I achieve the contact details for this? assuming it’s time to RMA :a

Any guidance would be highly appreciated here,

Thanks…

GiX


#2

Have I not been specific enough in my problem here?

Perhaps most of you have no idea what could be causing this, but SURELY some of you know of a method to get in contact with a distributer based in Australia? I e-mailed lite-on several days ago to ask them for a contact point within this country and there’s been no response.


#3

If you really think you can RMA it (if you damaged it, you can’t RMA it), I think you are supposed to be able to send it back to the place where you bought it.