48126s take forever when doing lead in

vbimport

#1

I’m having problems with my liteon burner. I use nero 5.5.10.15 to burn audio cds from mp3s, yet everytime I burn, the burning just sits there at the lead in part for 20 minutes or so. It takes forever. I can hear it trying to spin up, but it spins up a little and then dies down again and keeps on trying but just can’t. It’s like it’s dying or something. I tried all the firmware for the burner, even the old ones. It still doesn’t work. All I didn’t try was a different version of nero. Could this be at fault? Or maybe my ide cable? Some help would be really appreciated. Thanks for your time.


#2

Happened to me once, turned out the media where to crappy to even look at. (these were Ultron CDRs, made by Posttech)

What media are you using? Did you perhaps try different media?


#3

Thanks for replying. I don’t really know if it’s the media, don’t think so at least. I tried three different types. One was sony cdr 700mb capable of burning at 48 speed, another was some staples media, and the third was tdk. Same with all of them. When it actually gets past the lead in part, it burns normally, yet there are errors on the cds. I don’t know what’s wrong with it. Thanks for your help.


#4
  1. Did you turnon DMA for your Lite-On?
  2. If you have a 1 HD, 1 CDRW setup, did you put the CDRW on its own IDE channel set as Master?
  3. Change the IDE cable for the Lite-On.

#5

Hi stoner. Thanks for your reply. Yes, I did all of those things. I have dma enabled. The cdrw is on secondary master with my dvd drive on secondary slave. I changed the ide cable with and nothing helped. I even downloaded an older version of nero 5.5.90 but nothing helped. I think that it’s just my cd burner that is the problem. Well, time to buy a new one. Thank God that they’re so cheap right now and I can get a new one for about 40 bucks. Any recomendations on which one is a good one to get right now? Thanks for the replies.


#6

I am having the same problem with lead in I posted about it here…Mine “Lite On 48125w, pauses @ 2%”