48125w recording problems

Well something strange is happening to my liteon(48x12x48),from one day to another i cant make a copy of anything that i can have in my hard disk. All my copies appear with lot of errors,at first i tought it was a problem with nero,but i tried others and the result was the same, then i tought it was a speed problem but i tested from 40x to 8x and the result was the same.
I checked all the copies with nero cd speed and all of them started to get errors around 70%, first yellows then red…every single copy(and i tried 7 !!!) same results.
I am using RSV8 firmware.Some of the copies were recognized by the cdrw but my dvd (Toshiba 1502) not even one.
I am using Windows Xp with a A7V333, athlon XP2200+.
I have my recorder for about a month or so,never had any problems and then this…
What could i possibly done wrong…need help!!!:confused:

I am using RSV8 firmware

Do you mean VS08 firmware?
This sounds like possible media problem, what media are you using, and have you tried a different media?

why do people always blame it on the media i mean it cant always be bad media meby a late fault in the burner !

my mate has the same problem i think !
are you getting the following problems

When burning media with nero latest version

(on the fly)
1: the read buffer and burner buffer are hopping about like there on springs

============

(not on the fly from hdd)
2: the read buffer from the hdd to the burner keeps droping low AKA your getting buffer under run problems burner is flickers between red and orange !
also the burner buffer is hopping about again !
-=================================-

if your geting those problems then i think its a burner fault or your hdd is failing !

if you find out how to fix it let me mo via pm becuse i havent figured out how to fix my mates :confused:

yup i am using VS08 Firmware, and i tried Nero,Burn at Once.i even tried making iso out of files from Hard Disk to try firburner…

About the read buffer i didnt noticed anything wrong…its steady never jumpy.
Wich i cant understand is why i can record bin files perfectly or mp3 cds but when i tried to pass to cd some of the divx that i got all hell breaks lose…

Well I did have a similar problem, coincidentally it seemingly started overnight, and within a month of purchasing a new drive. After sacrificing quite a lot of media, and trying different firmware I came to the end conclusion that it was indeed the drive malfunctioning. Fortunately it was within the 30 day return period, so I swapped it for a new one, and all is well, now. Good luck.

Nice catch! I completely missed the part he said about it occuring with DIVX files only.

i forgot to say, i only use Princo cds 80 min

bruno.barbosa
If I understand you correctly, everything works except burning DIVX files? If so, you might want to run this past the DIVX forum.

i said rcording a divX but it was just an example, i have finished recording a cd with several files like rars,pdf,etc and it does it agian…at 80% starts getting damaged sectors and after 6 to 7% starts getting red sectors until the end of the recording…the only diference is that i can read the cd with both the recorder and the dvd but the errors are still there…

ummmmmmmmmmmm, i haev a prob, if someone wants to email/icq me about any fixes…
i have teh same prob
i’m upgrading from 40x to 48x and i used vs06
and when i burn my buffer read is very jumpy, jumps everytime i even slightly open things
i killed a cd whilst opening icq!~!~
never used to be that jumpy
and when it gets to around 90%-95% it jumps constantly from 95 to 30% going orange sometimes
could it be vs06? i’m going to try vs08 soon
or should i try lower ones?

icq = 4468384
pls gimme a buzz if u have any solutions =(

ooOOooo fonud out the problem!~!~!~

i had my ide cable shared with my hdd
must need more power

it’s on my secondary now and it works perfectly fine
no hiccups =p

cheers
=p

Originally posted by bruno.barbosa
i forgot to say, i only use Princo cds 80 min

where r u getting your princo’s from aweb ady would be nice