48125w cd read problems

vbimport

#1

My liteon 48125w is unable to read pressed cds w/ and w/o copy protection. It CAN read burned cds w/ and w/o copyprotection fine. It can also burn cds fine. By it can’t read I mean that it shows that there is no media detected in the drive in windows explorer, alcohol 120%, blindwrite, nero, cd speed, etc… I have tried many different cds with the same result. They work fine in my NEC dvd drive, but not in my liteon. Randomly, as sorta a fluke, it is sometimes able to read a cd but very rarely. Please help me, I am beginning to get very very annoyed. Thanks…

BTW the nvidia SW IDE drivers are not installed

Specs:
AMD 2400+
Leadtek K7nCR18D Pro | latest Bios | driver: 2.03 | nforce2
unoverclocked 48125w | firm: VS0D | secondary slave | UDMA 2


#2

I just uninstalled and reinstalled the ide drivers and removed blindwrite in case its patin caughin driver was interfering in any way, but it still does not work. Also, when I click on my drive in windows explorer when there is no cd in it, the dialog that says “Please insert a disk into drive F:” does not appear. It is merely blank with no dialog. This is really bugging me, please help. Thanks…


#3

It still doesn’t read pressed cds at all.


#4

Bump


#5

Can someone please give me some help with this. Soon I’m gonna just take my cd drive out back and shoot it…


#6

I should clarify that the drive is not able to recognize pressed cds. It just says no media is detected in the drive. please help me. thanks.


#7

have u tried using the drive in another system, making sure the drive is properly plugged in, or swapping ide cables?


#8

I have made sure that the ide cable is plugged in correctly and as I stated before it is able to read all burned cds flawelessly so the IDE cable should have no influence on this. It just can’t read pressed cds.


#9

No one has come up w/ a solution yet and only one person was brave enough to reply to my quest for a fix. Show off your wisdom and know how and help me fix this problem once and for all.


#10

Nevermind, my drive seems to be dying. I plugged it into my other pc with the same results. I’m sad to see it go but I’m gonna pickup a new 52327S from newegg…bittersweet :frowning:


#11

seems this problem appears with people using nforce 2 chipset, waiting for confirmation.

w.