48/24/48A and CD-RWs

vbimport

#1

Now, for some reason, my 48/24/48A will not erase or burn a CR-RW, even if the disk is new or erased on another (identical) drive. Is the problem a defective drive? Here is what I have done:

[ol]
[li]Flash the firmware to the latest version
[/li][li]Flash the firmware to the next to the latest version
[/li][li]Try new disks
[/li][li]Try erased disks
[/li][li]Remove Nero and install Roxio
[/li][li]Remove Roxio and install Nero
[/li][/ol]


#2

Does it write to normal CD-R media?


#3

Had the same prob. a few years ago. It was with Memorex 24xCD-RW’s. Never know why it doesn’t work. The “normal” CD-R’s and Verbatim/TDK/Intenso 12xCD-RW’s were burnt well (sorry no Mediacodes). Think it was/is a firmware prob in 4824A. The burner is not defect.
(I sell my 48/24/48A and bought a premium.)
No really help, I know.
Sorry. :o


#4

I’ve had a 48/24/48A drive since the Fall of 2002, in fact it’s a “0000” TLA revision. It has worked very well for me. After I bought a premium last summer before the stock dried up, I semi-retired the older drive in a secondary machine.

By your post, I assume you were using the latest firmware, 1.06.

As Heavyload mentioned, have you tested it with multiple brands of CD-RWs?

When you said identical drive, you mean you have another 48/24/48A drive that works fine? If that’s the case and they’re both using the same firmware, I would check the revision numbers of the two drives, see if they are the same TLA revision.

The TLA number uses the format “XXYY” where XX is the hardware revision and YY is the firmware revision/update. If the models are the same hardware revision, but have different firmware when shipped, then flashing the drives with identical firmware should make the drives literally “identical”.

If they have a different hardware revision, it may not really mean anything significant. Usually newer hardware revisions are just refinements in production to make them cheaper to build, etc. However, there is the tiny possibility it may make a difference.

I think that the “0000” original release hardware versions of the 48/24/48A drive had a glitch with the drive getting stuck when opening and closing. I never ran into the problem myself, but I believe I read about it in these forums many moons ago.


#5

I have one of those! I don’t know the TLA of the drive and I’m at work right now, but I had the same problem that “heavyload” had with Memorex. I gave the cd-rw away and bought recently a 24x Verbatin. It has worked perfectly. In fact the burner is the best one I’ve had.


#6

My doubt it would be a firmware prob is stronger than ever before.
Seems that there is no or a bad writing strategy in 4824TA FW for Memorex 24xCD-RW’s. Seems that Plextor hopefully should fix this!? :flower:

The Memorex disc’s are not damaged, etc. - still working in Teac 552E CD-burner. :iagree:


#7

What media-code do these Memorex CD-RWs have? Are they on Plextors supported media list? http://www.plextor.be/technicalservices/technology/recmedia.asp?choice=Supported%20media
The 48/24/48 only seems to support Mitsubishi/Verbatim 24x RWs.


#8

Plextor hasn’t released a firmware update for this drive since 2004. I’d be REALLY surprised if they did release an update.

However, these drives were used in photo kiosks, so there is a remote possibility that if there are a lot of new media problems maybe Plextor could provide an update…


#9

The Memorex 24xCD-RW is from Infodisc. See Attachment.



#10

And Infodisc RWs are unknown to the 48/24/48. So it will fall back to a generic 24x RW strategy which causes problems with those Infodisc. Better use RW media that are mentioned on the supported list (Verbatim).

BTW: It eems my link was wrong. Look here instead: http://www.plextor.be/technicalservices/technology/cdrmedia.asp?choice=Supported%20media


#11

You are right hwp. :iagree:
It’s better not to buy and burn Infodisc 24xCD-RW media till it’s supported in 4824TA Firmware. Hope it will be supported in future. :flower:
I know, it don’t belongs to this thread, but Plextor Premium and Benq 1655 can’t handle the Infodisc RW’s, too! :a :sad:
The Teac 552E has no probs with it. :slight_smile: