4571A recognised as CD-ROM

vbimport

#1

Installed a 4571A from another PC (drive was working when removed) into a friends PC and XP says it’s a CD-ROM! Read topics in this forum and tried multiple things, drive string in Device Manager is correct but still says it’s Standard CD-ROM.

Tried:

Install VIA 4in1
Uninstall IDE and reinstall standard IDE controller
Flash New f/w in 4571 to 1.02
Delete all upper/lower filter entries for cd-rom
Delete all reg entries for 4571A
Move drive to secondary IDE as master, nothing else connected.
IMAPI service running on automatic
ASPI 4.6 installed

Nothing works!

Running XP PRO with SP2 all update applied, any ideas?


#2

What do you mean by nothing works? What software have you tried?

There’s a quirk in explorer so that when you insert a blank disc it shows as a CD Drive.


#3

The drive will simply not act as DVD-ROM/WRITER, just a CD-ROM. Seeing as it won’t read a DVD in the drive I don’t think it will write to one!


#4

Other than trying another IDE cable & making sure that the jumper/connection is correct - if master then it’s on the end connection - I really don’t have much of an idea.


#5

Uninstalled GearASPI and Daemon Tools but still not working as DVD?

Totally at a loss!


#6

Ypou still have not answered an important question:

What software have you used, especially for DVD burning?!??


#7

None!

No point as I’ve found out it will not read a pressed/burned CD or DVD when it’s put in the drive so it can’t see the contents of the disc to do anything with it so I can’t even install software on CD/DVD or play a movie.

Drive works fine in another PC though, reads CD/DVD’s fine! Looks like reinstalling windows on that PC.


#8

No connection to the net to download imgburn or even a trial of Nero to test?!? :rolleyes:
Hard to believe. To rule out hardware problems you could test the drive in another computer maybe.


#9

I already mentioned the drive works fine in another PC. I did a repair install of windows and stil itl won’t recognise any disc inserted in the drive.

IMGBURN finds the drive but reports [B]Device Not Ready (Medium Not Present)[/B] whenever I insert a CD/DVD?

Upper filter is set to redbook and lower filter is set to IMAPI if that helps?

I probably should mention I can’t get the drive to even boot a windows CD even though the drive is recognised in the BIOS correctly! Maybe it’s hardware incompatability with the EPOX 8KHA+ motherboard? I already flashed the lated BIOS in too!


#10

Problem solved!

Said mate bought an LG drive instead, GSAH22 or something similar, says it’s working perfectly fine!

Still can’t understand why the 4571 wouldn’t work correctly though?


#11

Hook it to a different power cable on its own.


#12

No point now he’s using the LG and says fck the NEC piece of Sht, so I guess he’s not going to try that!


#13

Lonesloane: Thank you 100 times!

goba