4571A bitsetting problem

i flashed my 4571A with Liggy’s firmware 1.01, when the burning process reaches the end, and nero (or any other prog) is writing the lead-out ,pc freeze, i must restart the system and the disc result unreadable. :confused:

i’v tried to change booktype with Binflash 1.27 and Cdspeed 4.51.1 but the result is the same.

nobody has my same problem ?

what can i do ?

Thanks

What has this problem to do with bitsetting?

Please post a logfile or the nerohistory.log (remove serials!).

i have this problem when i burn a DVD+r booktyped to DVD-ROM,

if i burn a normal dvd+/- all is ok.

Using the default MS IDE drivers should cure this problem.

i’m using MS IDE drivers. :rolleyes:

my mobo is a Gigabyte GA-8L875 Ultra

the only mobo drivers i’m using are Intel chipset driver 7.2.2.1007

With my previous burner (nec 3520A) all worked fine. :confused: :sad:

Checked it out, i can’t reproduce the problem you are having.

i think that my problem was Alcohol 120%

after a complete format, i have installed my burning progs one after another and make some test, all was ok until i have installed alcohol, after that bitsetting doesn’t work.