4551A + DVD+R Verbatim Problem

I am trying to burn my first DVDs but it doesn’t look good.
I am using the NEC 4551A and Verbatim 16x DVD+R.
First tried with nero 7.xx.xx (official 1.07 and 1.08 firmware) then with 6.xx.xx. (with 1.08). Tried 16x,12x and 6x. Nothing worked. See the log files.
Can someone help me?

DiskPeripheral : ST3120022A nvatabus Port 0 ID 0 DMA: Off
CdRomPeripheral : _NEC DVD_RW ND-4551A nvatabus Port 0 ID 2 DMA: Off
DiskPeripheral : ST3200822AS 3.01 SI3112r Port 1 ID 0 DMA: Off
DiskPeripheral : ST3250824AS 3.AA SI3112r Port 1 ID 0 DMA: Off
CdRomPeripheral : YU1081J CAK143G 1.0 dtscsi Port 2 ID 0 DMA: Off
CdRomPeripheral : YU1081J CAK143G 1.0 dtscsi Port 2 ID 1 DMA: Off

turn on DMA on Cd-ROM, DVD-ROM and HDD

Naaah, it’s nvidia IDE…

[B]Physical memory : 511MB (523764kB)
Free physical memory: 60MB (61608kB)
Memory in use : 88 %[/B]
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

18.7.2006
UDF compilation
18:45:10 #1 Text 0 File Isodoc.cpp, Line 6411
UDF document burn settings

Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
[B]Multisession : TRUE
Multisession type: : Continue multisession[/B]
Burning mode : DAO
Mode : 1
UDF Mode : pure
UDF Revision : 2.00
UDF Partition Type : physical

LOW on memory!
Disable Multisession!

18:46:03 #22 SPTI -1135 File SCSIPassThrough.cpp, Line 323
I: CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1135)
Sense Key: 0x03 B[/B]
Sense Code: 0x0C
Sense Qual: 0x00
CDB Data: 0x2A 00 00 00 13 E0 00 00 20 00 00 00
Sense Area: 0x70 00 03 00 00 00 00 0A 00 00 00 00 0C
Buffer x05790000: Len x10000
0xB2 C5 76 73 E2 BB CB CB 2D 2D 78 EC 94 95 96 3E
0x3A 31 78 41 97 93 F0 8B 8B 8B 76 43 42 D1 42 41
0x9A 9A 79 48 B9 CA 2F CA BB BD 7C A1 C9 2C 2A 29

18:46:03 #23 CDR -1135 File Writer.cpp, Line 302
[B]Write error[/B]
I: _NEC DVD_RW ND-4551A

Crap media!

Thanks for the replies.
The DMA is enabled (see the screenshot).
I’ve also tried with images(no multisession) and it didn’t work. Could the low memory be the problem and how to overcome it?

The media is the same as in the review http://www.cdfreaks.com/article/266/5 MCC004(000)

Obviously the drive works on another PC (i brought it back to the PC shop and they were able to write something on). The reason should be something else … not the DVD.


Use windows task manager to see what is using your ram, and unistall the nvidia drivers :slight_smile: m$ drivers works just fine.

Remove primary and secondary ide controller, restart windows, maybe then will be ok, and install ForceASPI newest version is 1.8

in your file log.txt dma was off

I installed the ASPI but in the log file the DMA is still off.

p.s. in the meantime I managed to write on DVD+RW Verbatim with very poor quality. But as far as I read here - it’s normal.


Log6aspi1.txt (7.67 KB)

I checked one of the Verbatim DVD+R on LG (don’t know the model).
The DVD was written with 12x. See the picture with the result - read at 16x on my NEC.

On the same PC i disconnected the LG and connected the NEC and again the errors came up. They are in the log files. The information is on the HDD which has the DMA enabled. One of the log files is with different media.


Log3.txt (8.56 KB)

Hm, okay, just saw the mediacode now. Obviously something else is bugging in here.

But the last scan looks promising. Maybe you could close some apps when burning.

Already did that. Is that enough?

p.s. The last scan is from a DVD which is not written on my NEC. I just tested it on the NEC (it doesn’t look promising to me :D).

Log5.txt (8.12 KB)

Hm, you may want to update to 6.6.1.4.
And please remove the serial from the logfile.

This were done using Verbatims again??

Info for “no seek complete” errors:

Yes, it is on MCC004 Verbatim.
I already updated to 6.6.1.4. The log file was from the previous version.

As for the “no seek complete” link. Everything is checked. The only problem could the the DVD writer itself(but in the PC Shop they said that it works) or the drivers on both of the PCs that i tested it.

It’s jumpered as master and you already exchanged the ide cable?

Yes, the jumper is set to master and the DVD is alone on the cable. I used different cables in the 2 different PCs.
Does it matter to which position of the cable it is connected to? On my PC and the other one it’s connected to the 2nd plug from the mainboard.

Anyway, i have to sleep now :). Thanks for the replies.

Yes, the master drive should be connected at the black connector (master) at the one end of the cable, the other end (blue) should go into the ide controller plug.