4551 refuses to work with dvdrw

vbimport

#1

Hey.
I have 4550 crossflashed to 4551. For some time now it can’t burn dvdrw (+ and -) properly. It doesn’t report any errors during of and after burning, but when i try them on different drives (LG, Pioneer) at my friends’, they don’t recognize the disc. Is this normal behaviour? I’ve bought the drive in december 2005, but haven’t burned that much discs on it - maybe 100.


#2

Anyone?


#3

Flash it back to a 4550 and try again…


#4

You think that will help? I mean, it worked fine crossflashed for about half a year


#5

What are you using to burn them with?


#6

How many times have you reburned that RW disk? I know they’re supposed to be good for quite a few rewrites, but I’ve discovered that after about 20, things that didn’t have trouble reading them originally start having trouble.


#7

The occasional complete erase/format with ImgBurn,CD-DVD Speed or Diskinfo Pro can work wonders with RW media.


#8

I’ve been doing Full Erases with Nero. It’s just gotten to where the Xbox won’t read that particular +RW without a lot of effort.


#9

I use Nero 6.6.1.6 with NEC OEM serial to enable Labelflash. The DVD+RW in question is Verbatim DVD+RW 4x. I’ve tried with DVD-RW too with same problems. DVD-R and DVD+R work just fine


#10

Do you have Alcohol installed?


#11

No, I have the installer but I don.t have any expirience with Alcohol. Why? Does it have some kind of an option to repair discs?


#12

Alcohol can sometimes cause problems with RW media not being recognised properly which is why I asked.