451s w/ Memorex +R prob

vbimport

#1

I just got a Liteon 451s dvd burner. I have had no problem burning with -R Japanese (TY) Fujis, but they seem to be hard to find.

I grabbed a spindle of the Memorex +R 4x discs and something weird happens. I will burn a ripped dvd and for some reason I can access all the menus and things, but when I try to play the movie, it will just freeze, or some discs will play a very short time and then freeze (some players say the discs is unreadable). The scene select will not work either. The VOBs are all there and seem to be the correct size. I also grabbed the firmware update and the same thing happens.

I play the dvd from the drive with no problem, so I figure it must be the discs or a setting in Nero.

Any suggestions?

Thanks alot!


#2

i had the same problem in nero 6 using 451s with gsb4 firmware with memorex 4x +r and -r media… upgraded to gsb6 and no coasters yet.

what version firmware and burn s/w are you using?


#3

I upgraded to gsb6 and it didn’t change anything. I am also using Nero 6. What type of burn settings are you using?

I just tried the +R disc that came with the drive, and it worked fine.

I don’t know what could be different between mine and yours, but I would really like to get these discs working properly. They were only 50 bucks for 50 and I am not sure if I can take them back to Best Buy after I burned off 5 of em already.

Have you had problems with any other media?


#4

what is the media code?
i am having some wierd problems with RICOHJPNR01 in my 811s
Media Information
Disc Regions are 1,2,3,4,5,6,7,8
Media code/Manufacturer ID RICOHJPNR01
Format Type UDF 1.02
Volume Name PEN_TEL_BULLSHIT
Application id
Implementation id AHEAD Nero
Recording Date/Time (mm/dd/yyyy) 2/10/2004 1:36:42
Format Capacity 4.29GB(4.61GB)
Book Type DVD+R
Media Type DVD+R
Media Id Code Speed 4.0x 5540KBps
Available Write Descriptor CLV 8.0x 11080KBps
Available Write Descriptor CLV 6.0x 8310KBps
Available Write Descriptor CLV 4.0x 5540KBps
Available Write Descriptor CLV 2.4x 3324KBps
Data area starting sector 30000h
Data area end sector 2250CFh
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

811s burned @8x scanned @max ecc=8 HS0P
here is a kprobe notice the spike?



#5

This code, RICOHJPN-R01-02, has showed up in 150 out of 200 memorex discs I’ve used. These have burned flawlessly on my 411, 811, and my Dad uses a 451 with these discs I agve him.
Now these discs, CMC MAG-F01-00, I had problem only being able to burn at 2.4X until I installed the new firmware and Force ASPI. I did both at the same time so I don’t know if the force ASPI corrected the problem or the firmware. But either way now I can burn these at 4X without any problems and I can burn the RICOHJPN-R01-02 discs from Memorex at 8X. The thing is I paid $50 for 25 RITEK discs that have the same code as the Mermorex which I only paid $29 for 25 discs and they both work at 8X.


#6

I’ve used the Ricoh discs with variable results - some work fine and other pixilate/jitter/freeze. They KProbe within spec and I can play them on my 'puter with no problem. In fact I can copy from the mix-behaving disc to a -R disc and the -R will play fine.

Unfortunately I have four of the exact same DVD players in the house, GE1101PAs, and it appears to me that they are just picky about playing +R media.

I would suggest you try different media.

I’ve had really good luck with Ritek G04 -R discs . . . Meritline has then with an additional 10% off today, so they run like $48 delivered.

TTYL,

-Bob-


#7

RicohJPN R01-02 is a very common and sold under a variety of brand names at different price levels. The quality varies somewhat, but they will all burn at 4X on a 411/451 and 8X on an 811/851.

Office Max had Arita 2.4X DVD+R on sale last week for $40 after rebate. It was good quality RicohJPN R01-02 and burns well at 8X.

It is frustrating when a brand like Memorex changes discs without changing the label.

Some people have been able to hack firmware to get 8X burns on 4X CMC.

But most everyone gets decent burns on the Ricoh, assuming they are using recent firmware, the latest patch on Nero – 6.3.0.3 – and everything is set up correctly.

If it’s a player compatibility problem, try using the bitsetting utility from the tools thread on +R media.


#8

Ok, well I still have the latest firmware and I installed the latest ForceASPI version (although since I don’t have a SCSI drive, I am still not sure why this is going to help).

Anyway, these Memorex discs are CMC MAG-F01-000 and they are just not working.

Also, the DVD Identifier is telling me there is a problem with ATIP retrieval method 1:

[11:01:33] ** Initiating ADIP Retrieval Method 1 (Original ADIP)
[11:01:33] ADIP Read M1 Failed : Illegal request - Invalid field in CDB [05/24/00]
[11:01:33] ADIP Read Method 1 Not Supported ; A Firmware Upgrade Is Recommended
[11:01:33] ** Initiating ADIP Retrieval Method 2 (Copy Of ADIP)
[11:01:33] ADIP Read Method 2 Completed Without Errors
[11:01:33] Disc Identification Completed Successfully


#9

If I were you, I’d go back to BestBuy and/or contact Memorex tech support. If you have previously bought the same brand and speed with the same label and they worked, but these don’t, it’s because they changed the media type without changing the label and you bought incompatible media through no fault of your own. One or the other of them should make it up to you.

I don’t know about BestBuy, but if you walk up to the customer service desk with 45 unused discs and five coasters, they should either give you a refund or exchange for another brand.

Someone else recently posted that they complained to Memorex about a similar issue and got a free spindle delivered at no charge.


#10

yeah I just went there and swapped the 50 memorex for 3 10 packs of fuji -r’s, the only ones that were made in japan…

anyway i had called them and they said they wouldnt exchange it but i went down there ready to yell and the girl at the counter didn’t ask me anything, just swapped em…

anyway I am just curious if it is going to be a pain every time I need to get discs for this drive, or what the deal is. thanks for the suggestions guys…


#11

It won’t be a hassle if you do a little reading in the forum and find out what others are using and where they’re finding good deals.

www.newegg.com now has a cakebox of 50 Ritek G04, sold under Ritek’s own RiData brand, for $46 with free shipping. Those are truly excellent 4X -R discs for less than the brick-and-mortar stores you’re used to using.

Even if you prefer buying locally, it pays to watch the weekly newspaper ads. Last week’s Office Max sale on Arita was the lowest price I’ve seen anywhere for good 8X +R media – 40 cents per disc after rebate for the same RicohJPN R01-02 others sell for $2 per disc.

If you feed your drive good media, you’ll get good burns. Unfortunately, as you’ve learned, a brand name on the label doesn’t necessarily mean you will get the quality you pay for.


#12

I’ve had inconsistent results with Memorex, some good some bad.
However I’ve never had inconsistent results with Maxell branded media +R/-R

Just my experience.


#13

Memorex will also replace the discs under warranty. A spindle I had that would not burn at 4X bu only 2.4X was replaced by Memorex. I just make sure I register the spindle when I buy them now. They replaced it and I still was able to keep the bad spindle(I still could use it at 2.4X) So I was quite pleased with their customer service.