451S: Unable to burn successfully

Hi!
This is my first post, but I have been lurking.
I have a LDW451S with Firmware: GSB7.

The drive can read DVDs OK, usually, but has a lot of problems writing to them - it always was a bit finicky but today it’s failing 100%.

I have tried writing with Nero, RecordNow 4.5 and also DVD Decryptor.

With Nero and Record Now I copied the files to the DVD and if I didn’t click the Verify option, the program would say the write was successful.

However, if I tried to play the DVD in the 451S it would play a few chapters and freeze on the others etc, or if I jumped to a chapeter or extra features it would freeze.

The files from which they were written still on my hard drive, play perfectly on all chapters.

With DVD Decryptor, I followed their guide and read an ISO file off the DVD, which it said was fine with 0 read errors.

I then wrote the ISO file which is said wrote OK with 0 errors. But it would not verify. Nor would the DVD play correctly, again freezing on some chapters etc.

I have tried about 10-15 DVDs today from Ritek, CMC Mitsui and Laser, Marvo. I know some of the brands may be yuch but Ritek G04 I thought were supposed to be good and all the discs failed.

At the moment I am getting very frustrated and any suggestions on where to look for the problem would be appreciated. For a project at work I HAVE to get 20 DVDs written in the next 2 days and I am now at my wits end about what to do.

A pressed' DVD seems to play fine all the time, so I'm leaning toward the driveswriting’ being the cause, but I don’t.

Anyone can help, I’d be so grateful.

Ernie

What does the KProbe scan of the G04 look like? How well does it burn a good quality 4x +RW disc?

KProbe tip: After the scan, click the small diskette button on the tool bar and at the save as dialog select a file type of .png. Attach the saved file to your post.

Hi Codeking:

Here is the KProbe on a `failed’ write. I don’t know how tio read it, but isn’t there too much blue and red in there?

I do not have any +R/RW discs, just -, but I’ve never had this much trouble, although it’s never worked 100%!

Ernie


Far too much “red and blue”… :confused:

It´s maybe on time to have a look at this thread.
(RiTEKG04 @MXL-RG02 strat is worth a try.)

Yes, RiTEKG04 were good some time ago. Nowdays the quality seem to be degraded somehow… Pay a visit to our Mediasection for more info.

:wink:

Hi!

I thought there was too much red and blue.

But every disk I put in the drive fails to write successfully. I have tried 10-12 discs from 4-5 brands over the weekend.

How can I be sure it’s the media and not the drive, surely one disc out of 12 should write and verify correctly?

If the LiteOn is so specific that only one specific brand of media has any chance of working then I nay send the drive back and buy another brand.

I thought LiteOn was supposed to be a very good brand, I know all DVD writers are not this bad - my cousing (who wouldn’t know an IDE cable from a USB cable) puts in a DVD disc and burns and it works, every time. If she wasn’t 1000 miles away I’d test the media on hers.

Ernie

@AussieLad
Liteon’s one freudian slip, if you want to call it that, is that there drives require good quality media. All of the media you list above would not fit in that category. As pinto2 says, G04 once was good quality media but now it is a very mixed bag, as a lot of the bulk companies are buying up the lower grade ones.

In saying that your scans are particularly bad and I am suspicious that your drive may in fact be faulty. That’s why I suggested the 4x +RW media. It’s a good idea to have one because you can use it to test you drive and then reuse it later for checking how well different software or firmware upgrades works. It’s very handy to have. If a 4x +RW will not burn well in your drive then I would definitely return it…

Hi!

I went and bought some DVD+R - the only ones I could find were a brand called Datastream (made according to Smartburn by Prodisc).
I burnt a disc but it faile verification just like the -Rs.

I did a KProbe on the failed disk which is attached.
Toward the end of the disc it seems to go `to hell in a handbasket’.

I’m going to contact the distributer in Australia - if I can find them to see if they will help.

If the x axis is the disc from beginning to end, it seems that is where it failed verification - was about 80% done when it ran across the problem.

Any more ideas on what I could try. I did change my motherboard last week, and to a Gigabyte. According to Liteons website if the DVDs fail to burn it maybe because the motherboard has `automatice thermal recalibration’.

Is this true, will it make a difference?

Thanks
Ernie


Aussie Lad, I have the exact same problem as you. I have about 20 coasters (failed DVD’s) here in front of me. I also have a lite on 451S. I can not burn 1 DVD succesfully no matter what media brand I use.

Hi!

Here’s the correct KProbe image.

Ernie


Hi Dannyman:

Frustrating isn’t it. I’m pretty much about to give up. I’m waiting for LiteOn to call me back but I have wasted more money on failed discs than the drive cost.

Mine will write and say it wrote OK and fails on verify. And fails to play so in fact it didn’t write `OK’. Mind you this take 30+ minutes each time.

Ernie

Exactly It’s horrible! I just finished burning a DVD about 2 minutes ago actually. 5 seconds into the damn thing and it stopped!!

For about a month now I haven’t buned anything siccesfully. I’m ready to call it quits and get another DVD writer. Maybe a one of those new Sony Dual Layer writers which I have been looking at. I have a spindle where I have collected every failed DVD. It’s for a 50 pk of DVD’s and it’s almost half way up. After I find a DVD (since I toss them up in the air in frustation after they dont work) I put it on the spindle. I calm down and try to find a solution.

Mine always fail in the data verification. I’m about to cry…ok maybe not cry, but you get the point. :slight_smile:

I also have had alot of problems burning I have use about 6-7 different name brands of media and my lite-on 851S makes alot of coasters. I only use it to read now NOT Burn. I bought a Plextor 712 and have used about 8 different name brands and I have not had a coaster yet out of 50 dvd+r’s total. very happy with the plex and I say goodbye to the lite-on until I find the problem.

Try writing your DVD @ 2X… Yea it takes 30 minutes but then you know if the drive is bad or the media… Most media can handle 2X writes pretty easily. The liteon’s seems to have problems with media requiring omph!.. Considering my drive fails on media which got awards from asiatech or something as the best media to use… hmmmmmm… I would say the liteon enginners seems to know less about disk write strategies than I do.

Did I mention that the disk’s bundled with the drive ended up as a coaster both -R and +R? Aint sayin gmuch about liteon :slight_smile:

Just in case you don’t know. That Sony Dual Layer is a LiteOn 832s…

Hi

@pchilson
Thanks for that info. But maybe Sony has better Tech support than Liteon? I dunno, but it couldn’t be too much worse!

@ampikle
Thanks for the 2x suggestion. I burnt one, and I was watching TV and heard the drive eject and go back in and about 30 minutes later eject again. I thought Yay' and then came in and the big redYour Disk Write has Failed’ message was on the screen!

I did get an email back from LiteOn in Taiwan saying to try the drive in another PC and then return it to the retailer. Since I’ve moved since I bought it that will be a problem. Oh Well.

Grrrrr

Ernie

I have a 451S, works perfectly! Now thats its an 451@832, works even better. I have used Princo 4x DVD-R with variable results, burned at 2x gives better compatibility with an xms-750 standalone, but disks will still not play on 2 magnavox MDVD-50.

Recently bought a cake of RitekG04 since they are only $1 each, burns work perfectly, very low errors using Kprobe2. The burnt G04 discs play perfectly on both the xms-750 and MDVD50.

You either have a faulty drive, so return it and get another one. Or if you don’t mind voiding your warranty try flashing to an 832 with the optimised write strategies.

Hi!

Well I got hold of the Australian Distributor (Synnex) and they said it was one they had distributed and it was faulty they thought.

Since they `do not deal with end users’, I had to return it to the retailer from which I purchased it. The fact I no longer live near the place of makes no difference.

(As an aside I remember when I had a Seagate problem, I sent it to Sydney and they replaced it in Singapore and Airborne Expressed it back - all free).

Oh well, one DVD writer in the trash I guess.

Thanks to everyone who tried to help, Liteons policies are their own worse enemy.

Ernie

Seems like i’m going to have to get a new one also. Most likely a Plextor.