451s reading DVD but not CDs

vbimport

#1

Hi,

My LDW-451s refuses to read any CDs; I’ve tried all sorts: bootable, data, music, VCDs, none work. The drive kind of tries to read them, then stops and makes some clicking noises before giving up.

I’m still using the official firmware (GSB 9)

Thanks.


#2

Welcome :slight_smile:

I remember somebody with this problem before. I know their solution was software and not the drive. I’d be guessing, but I think they re-installed Nero and it came right.

Uninstall any software that is hooked in the AutoPlay feature. i.e. Nero, CD music players etc.

Try the Liteon forum search and see what you can find…


#3

Thanks;

however, it still isn’t working. Have uninstalled Nero and Sonic; I don’t think I have any music players (other than WMP9) connected to autoplay.

Does software effect the drive in the boot-up stage? The drive does the same when I tried to boot the computer with my XP CD.


#4

No. Has it ever read CDs on this system? How is it connected to your system and what other drives do you have?


#5

I do recall it working yesterday; the other DVD(-ROM) drive is working fine. I have checked all the connections; tried switching them as well; still not working.


#6

There is not a lot left to try. It may have developed a fault. Any chance you can try it in another system. Try flashing it back to GSB7 by using the firmware on my site. Follow the link in my signature to the firmware page and look under the 451S heading.