451S not completing burn

vbimport

#1

Hi all.

I have a 451s @ GSB6 on the following system:

Athlon 1200
Abit KT7 Raid
448mb ram
80gb W/D Caviar master on 3rd IDE
Geforce Ti 4200 128mb
400w Leadman power supply
Asus 50x CD Rom master on 1st IDE
Liteon 451s master on 2nd IDE

I originally installed the Liteon when I was running 98SE - no problems with Princo discs supplied with drive. OS started to become buggy, so upgraded to Win XP Pro (update, not clean install).

The liteon started producing coasters, then most discs burnt were coasters. The burn would start, and the drive would lock on burn (red light on) without buring any data. Had to reboot to release the drive. Was advised that I should do a clean install of XP Pro, which I have, @SP1 with all updates. Now burner progresses nicely to “flushing buffers, writing borders”, where it stays. I now have to shut down the program via Task Manager (Clone DVD2). Discs don’t work. Have tried Princos, and a TDK rewriteable - same result. The TDK is now not recognised and cannot be re-formatted.

Any thoughts? Could the drive be faulty? Have also tried DVD Shrink but burns still fail. Writing at 4X and 2X - same result. Also, any way to recover the re-writeable?

Appreciate any thought.

Thanks,

David.


#2

More info - CD burning is fine, and the thing seems to still work OK on the old win98 installation ( I originally copied across the 98SE installation to the 80gb disc from the old 30gb disc, and ran the update from there. Have since done a clean XP install on the 80gb. I found I still had the (buggy) 98 installation on the 30gb drive and I tried it out. It locked up 4 times before it would boot properly, but it burnt the DVD OK. Figure that one out…

Still don’t know why I’m having such drama with XP. Would really appreciate any input.


#3

Hi again.

I’ve read a few posts, and have done a Nero Drivespeed test. The results indicate I have a problem. Hope the image attached itself. Very high CPU usage, burst rate of 3mb/sec…

I read that this was a known Via problem, so I have also tried updating the 4-in-1’s to the latest Hyperions, then deleted the via IDE controller, and rebooted the machine, but XP seems to keep finding the Microsoft driver. I don’t have DMA available for the Liteon drive.

I’m hoping the extra info helps.

How do I insert an image? I’ve upoaded an attachment, but how do I attach it?

Thanks!


#4

Hope the attachment worked this time…



#5

Anyone…?


#6

Hmm. Your screenshot from Nero DVDSpeed… it shows your burst rate as 3 MB/s. That is NOT right. It means that you have problems with the IDE interface. This is usually a system/driver/OS issue and not a drive issue…

Take a look at this thread, where the user ended up having the same problem that you did…
http://club.cdfreaks.com/showthread.php?t=94836


#7

First thing to do is get Ultra DMA Mode 2 running. The KT133 and KT133A chipset seem to have a bit of a bug with them. If you swap your Primary / Secondary IDE controllers on the mainboard around I bet you’ll have your hard drives and optical drives running in Ultra DMA Mode 2. I’m also betting this will pick up your transfer rate and tone out the cpu usage a tad. Should get better results burning if nothing else. :slight_smile: My motherboard is a MSI K7T Turbo2 (KT133A Chipset) so I know what you’re going through all too well. :slight_smile:

Probably not the best results in the world from Nero CD/DVD speed but it’s not bad for a KT133A based computer I think. :smiley:


#8

Try to enable Master Read Chaching in your KT7 bios


#9

Thanks for the replies. I’ve been away.

Ok, I tried swapping primary and secondary channels - still no Ultra DMA. I saw it once on one channel but not again, no matter the configuration. I tried rolling back the IDE drivers to the ones shipped with XP via a restore point I did before I updated them. I’ve tried an earlier Via driver with no success. I tried uninstalling the IDE drivers and then letting them re-install. I tried the DVD drive on IDE channel 4, but the machine would not boot up.

I couldn’t find this in the Bios. Where would it be?

There must be a way to beat this…

Thanks!


#10

http://club.cdfreaks.com/showthread.php?t=94836


#11

Ever tried VIA Hyperion drivers?

:wink: