451S locks up PC on burn

trying to burn my first few ISO’s (used Clone DVD to make them). Every attempt in using Clone DVD (latest trial version from their site) to burn causes my PC to lock up and require a reset. It happens the instant I hit “Burn”, doesn’t even spin up the drive. I have not gotten anything to burn yet. Media is brand new, I’ve tried an RW and a +R disc. Drive reads DVD’s just fine.

Suggestions?

Thanks,
Mike

GSB6 firmware…sorry.

You said in your post you used CloneDVD to create ISOs…

Whats the name of the program you use to “burn” your ISOs?
What OS are you running?

To start with:

  • Try to dissable/ remove any pocket writing progs like Nero InCD, Sonic dla, aso.

:wink:

Clone DVD to burn. I’ve tried 2 methods…the copy function as well as making the iso, then trying to burn it later. Both lock up on burn.

Nero Ultra is the only other program I have for burning, could that interfere?

Win XP Pro is the OS.

Thanks,
Mike

Do other burning applicaitons lock up the PC?

No…I just used Nero to make a 2 GB backup disk of My Documents and other stuff.

You say that you are using the trial version of CloneDVD, have you tried uninstalling / reinstalling it? I know that some versions of Clone will reboot your system when you attempt to burn if it doesn’t like the serial number you entered…

I’ll give that a try…but it’s truly a trial…i did not try and crack it.

Mike