451S - I just want it to work ERROR-FREE! :(

vbimport

#1

I have a 451S drive, I don’t want to overclock, unlock etc, I just want to be able to read the DVD+RW and DVD-RW disks it writes, but OH NO.

the current firmware is GSB7, opsys Win XP, burner is Nero (newest revision, 6.3.1.10 I think it was) and my current media is RICOH (Platinum DVD+RW). I’ve written about 30 times on it, but either:

  • system freezed during write
  • nero says “writing failed”
  • it writes OK but DVD is blank when being read
  • it writes OK but DVD is only partially accessible when being read (some subdirectories are empty)
  • it writes ok and DVD is fully accessible but when trying to copy information from DVD back to HDD it says “read error - abort, ignore, retry?” somewhere along the way.

I’ve both quick-erased and full-erased the DVD, I’ve checked for viruses, I’ve checked for spyware, I’ve scandisked all my drives, I have no background processes running, my computer isn’t overclocked, I’ve reinstalled Win XP, I’ve tried about 3 other burning programs besides Nero, I’ve dual-booted into my old Win98SE and tried 3-4 burning programs there as well, I’ve tried different settings in Nero (multisession/no multisession, finalize/don’t finalize etc) and as you can see, I’ve also flashed to the latest officially available firmware. the same DVD+RW disc burned fine about a month ago but now I am just completely unable to burn it again without errors.

and before you think I just have bad media, I had a 411S drive about a month ago and had exactly the same problems with PRINCO media (Acme DVD-RW), then I exchanged that to 451S and problems didn’t quite disappear, but I was at least able to burn a DVD without problems the third or fourth time. and my current RITEC burned fine the first time, now I am just unable to reburn it. any suggestions?


#2

well I went out and bought a couple of Verbatim DVD+RW discs - worked just fine. but then again, so did the Platinums the first time around and maybe the Verbatims will start acting up just like the Platinums the next time I want to write on them. I wouldn’t even mind testing that right away, but I’ve already wasted 3 days on trying to write on a single Platinum and fallen behind on other things in my life. yeah, and technology was supposed to make our lives easier:)


#3

Welcome

Suggestion; try to format/erase with DVDInfo Pro.

…and before you think I just have bad media.

Hmm, I bought 5 Platinum DVD+RW 2,4X (RICOHJPN-W01-001) some time ago (for testing purpose). NO joy. Burned and formated (ful and fast) 5-6 times and they ended up toast!
It´s visible on the dye. Dark spots and flakes with “missed” dye. :Z

I have better luck with Maxell DVD+RW´s. Been writing to one of these more then 30 times, with fast and full fomat between burns. No visible damage on the dye! :slight_smile:

So, this is my experiance. And I believe it´s a lot about media! :smiley:


#4

thanks for the DVDInfo Pro formatting suggestion, will try that next time… which will probably be very soon since while the first Verbatim burned fine, the second one did not. once again, it is unable to read data from the DVD after burning, just like with the Platinum. looks like I’ll be diving into a format-reburn-format-reburn-etc cycle again with this Verbatim. I’m seriously considering switching from Lite-On to some other manufacturer:(

or is there any hope in upgrading from the official firmware to some of the hacked 851S firmwares? I couldn’t care a hoot about 8x speed, but if the hacked firmware gives me better standard DVD burning results, then why not, since I’m not getting anywhere with my current official firmware anyway. would it be worth a try?


#5

and what’s with the drive’s reading speed? when copying from a DVD+RW, mostly it sits at about 800 kbytes/s, then sometimes it jumps up to 8000 kbytes, then sometimes to 4000 kbytes, then back to 800 kbytes - is that normal?

BTW I verify everything I write by copying it back to the HDD. maybe it’s stupid, maybe I should do that KProbe stuff everyone seems to be doing, but I’m a newbie. anyway, if it copies back from the DVD without problems and file sizes match with the original on HDD, I conclude the write was successful. if file sizes don’t match with the original or if I get a very obvious “cannot read from source”, I start again (since I only use rewritables, both + and -). but seriously, rewriting a single DVD+RW 30 times in a row since every write is unsuccessful is really starting to stress me out. I don’t remember shite like this even back on the days of the hugely unreliable floppy disk. what gives?


#6

1/ Don’t go around crossposting in other threads.

2/ Princo media is crap. I would most certainly qualify Princo as “media problem.”

3/ I would suggest using different media. You may have just gotten a bad Ricoh batch. Even [thread=96429]Ricohs are variable in quality[/thread].

4/ I would suggest seeing how +/-R media burns.

5/ Crossflashing to 851S is possible, and it might produce better results, but I really doubt it. Chances are, if the most recent 451S firmware isn’t working for you, then the 851S firmware won’t do much.

6/ Consider other hardware problems. Bad chipset drivers have been known to cause bad burns on all sorts of DVD burners. Not having DMA enabled can also cause burn quality problems (not to mention, slow reading & writing speeds)

7/ IF you have tried the latest 451S firmware and IF you have tried better media and IF you have tried recordable media, and IF you are sure that there are no other causes of this problem, then RMA the drive and get a new one.


#7

thanks, good suggestions. DMA is enabled of course. and Verbatim burned OK the second time around. using -/+R media would be pointless though, 'cause I only use -/+RW since I want my media to be reusable as I only use DVD’s for temporary storage, not permanent backup. certainly I could use -/+R for temporary storage as well and then throw them away each time I update my files onto a new +/-R, but that seems like an awful waste to me. then again if only -/+R is reliable whereas -/+RW is not, I may have to go that route.

thanks for the suggestions though. looks like a move to more quality media might fix the problem for now. though it would be nice if Lite-On burnt on crappier media as well (which some of it competitors seem to be able to do without problems). oh well, I guess you can’t have it all. sorry about the cross-posting, my stress got the better of me for a moment : )