451S does not read ANY DVD-R or +R

vbimport

#1

Well, I had several problems with my drive, so I patched the newest firmware GSBC with OmniPatcher with the attached settings, emoved every drive-related stuff from hardware manager and did 2 reboots.

Everything works fine, the 451s reads CDs from magazines, DVDs from magazines, burned CD media (R, RW) BUT no previous 100% working DVD+Rs.
I have all my backups on CDs and DVDs. 60 CDs and 10 DVDs yet - would be terrible if I could not get the data back!

I have “resetted the learned media”, “repaired the eeprom checksum” (no errors found) after that. Still the same…

Would be grat if somebody could tell me a solution or a tip. Thx!


#2

Could you post a KProbe scan of the discs that don’t work? See “Attaching Scans” in my sig…


#3

Well, I am not sure about the cause ot the problem.

Either it is the bad burning or bad reading - as i said the burned DVDs worked very well before, but I will post some KProbe screenshots.

Well, I doscovered another weird phenomenon… After inserting a DVD to the drive, the name of the drive sometimes changes from “DVD drive” to “CD drive”. :confused:

It’s like my DVD drive does not accept any burned DVD…weird!


#4

Result of a commercial DVD because burned DVDs are not readable…