451s Command Sequence Error

vbimport

#1

Being a newbie at this so please bear with me…
Bought a 451s (after 411s disks wouldnt play on stand alones) Was burning great untill I tried to back up my daughters copy of Finding Nemo(DVD decrypter and DVD shrink), ive backed up about 5 DVDs but this time it asked me for the first time to choose my region (4) which I did.
Now Nero 6.0.0.0 starts the burn proscess (2x or 4x on disks I know work (TDK)) and gets to writing the lead in and comes up with the error “command sequence error” it also does this with simulated burn.
Its frustrating the hell out of me as Lite on doesnt have a manual or knowledge base so help is a little hard to find.


#2

I would update to the latest version of Nero or try burning with a different program.

That is not the latest version you have there.


#3

I would accept that if it never burnt a disk with that nero, but it has faultlessly untill I was asked me for a region. I also tried img tool to burn, again I have had great succsess in the past with it (not one coaster), but on this last try even that gave me a coaster.


#4

as pchilson said, try updating nero to 6.3.0.3.


#5

lumpy_78
A little “googeling” found this.
Don’t know if it will help you or not but you should try the upgrade.

Changes from Nero 6.0.0.28 to 6.3.0.0

Bug Fixes

Nero Burning ROM:

  • Fixed recognizing FAT formatted DVD-RAMs in disc info dialog
    * Fixed “Command sequence error” in case of simulating on DVD-R more than 1GB or in DVD high-compatibility mode
  • Fixed wrong free capacity calculation when burning to the image recorder

#6

after I ran liteonutil .93, yes I have read the threads , but I got frustrated and a little intoxicated and didnt give a hoot, set it for region free, still no go. Re started a few times and for some un known reason it now works fine again, go figure, bloody computers hey?

Thanx heeps to those respondants.