451S and dvd burning quality - continued

vbimport

#1

Okey, so I upgraded my computer and the firmware of my drive and tried writing a couple of discs.

Athlon XP 2500+, 512 MB memory, 80 GB HDD, nForce2 chipset
WinXP SP1
Liteon LDW-451S GSB7
Burned with Nero 5.5.latest (disc size 4289 MB)
No programs were running during the burning, AV was disabled


Disc: Sky Media 2.4x DVD+R (sold as Memorex)
Burned at: 2.4x (23:35)

Conclusion: Very good in the beginning and middle, but horrible in the end. Probably crappy media.


Disc: Ricoh 4x DVD+R (sold as Platinum)
Burned at: 2.4x (23:33)

Conclusion: Pure crappage.


Disc: Ricoh 4x DVD+R (sold as Platinum)
Burned at: 4x (14:05)

Conclusion: I wouldn’t call it good. Would you?


Disc: Ricoh 4x DVD+R (sold as TDK)
Burned at: 4x (14:08)

Conclusion: Kill me now.


Disc: RiTEK 2x DVD-R (sold as Traxdata)
Burned at: 2x (28.48)

Conclusion: Only burn so far that I’d rate “very good”.


Disc: Mitsubishi Chemicals 4x DVD+R (sold as Verbatim, very expensive “Digital Movie DVD+R”)
Burned at: 4x (14:04)

Conclusion: This thing sucks like there’s no tomorrow.

So, if it weren’t for the RiTEK burn, I’d think my drive is flaky. So, I got to settle for 2x DVD-R media, or what?


#2

I have also bad results with the “Mitsubishi Chemicals 4x DVD+R (India)” sold as “Verbatim Data Life Plus” (Liteon 451s GSB7).

Then i tried the “Verbatim Data Life Plus 4xDVD +R Pastel 5 Pack (TY01)”, with much better results. But each one of this 5 pack is different.

Disc 1: PI=(Max 71, AVG 8.4), POmax<5

Disc 2: PI=(Max 54, AVG 7.1), POmax<5

Disc 3: PI=(Max 30, AVG 3.3), POmax<5

So i don´t think your drive is broken. It´s just the media, that is crappy. Try some Tayo Yuden Disc´s.

The scan shows my crappy MCC 02 disc burned 4x, scanned 4x/8ECC



#3

Have u tried kprobe version 29 to see if u get different results(don’t know if there are any real changes)? Either way you should update. The scan gives a bit more info.

Also, if u scan it twice the numbers may drop(numbers inconsistent). Graphical pattern remain the same though.

I"m mostly using memorex 4x dvd-rs(prodiscS03’s) myself. Always burning at 4x and they work great. Low pi/po’s except for a consistent very small spike towards the end or at the end of every disc. No noticeable issues with that small spike.

I also have a couple dvd+r ricoh r01’s that i’ve been using. I’ved tested several and they work fairly well except for a sloping spike towards the last 10 percent of every dvd. Average parity is low but i don’t like that spike even though the dvds work fine in a standalone. I have since stopped burning the ricoh dvd+r’s at 8x and am sticking to 4x. Scans come out better that way.

The only other dvds i’ve used are DVD-R “RitekG”'s. When i purchased these, there were supposedly rated at 1x. Smartburn rates them at 2x. One of these dvds locked up my pc and crashed my system. I have a very stable system so i’d have to blame the dvd. Out of the 25 riteks that one was the only one to give me problems. Probably a bad disc or fluke maybe.
Burned at 1x and 2x. Scans came out fairly inconsistent. Anywhere from decent to horrible. I used these dvds before updating to 851s.

fyi - my drive(451s) is updated to 851s.
I was using those dvd-r prodiscS03’s before i updated to 851s and there really isn’t any noticeable difference in scans from before and after the update.

Never tested with dvd+rs until i updated to 851s but so far, I can’t really complain about quality(since i’ve never used any "+"s except for the ricohs.

For the most part, i think this drive is pretty good. Most problems seem related to crap batches of media and system configuration. I’ve noticed this drive performs better when its got its own dedicated IDE controller. I stuck a combo dvd/cdrw on the same IDE controller with the dvdburner and there seemed to be slightly more errors.
This could be my imagination though
:stuck_out_tongue:


#4

Only problem is that it’s almost impossible to get TY or RiTEK DVD+R here in Estonia. =(