4167B Not Reading DVD+RW

Hey
This one’s weird. I just put together another computer and since i have had great luck with the LG 4167B burners, i put one in my new machine.
Everything seemed to be working great (computer and Burner)
Then i tried to burn some Data on one of my RW disc.
Nero didn’t recognize the disc as a rewritable.
I can play or read what’s on the disc, but can’t erase it.
The same thing happens when using Alcohol 120.
So i tried my disc on my old computer, and had no problems.
Then i hooked up my burner to my old computer and IT WORKED!!
So something is wrong with my new computer’s setup.

Any help would be appreciated.
Using Ridata dvd+rw disc
Old computer was AMD 2800
New one is AMD 64x2 Dual 3800
Xp Home edition
1 gig Ram

I read of some problems caused by virtual drive softwares like Alcohol or Daemon Tools. Try to uninstall Alcohol and see if this solve.

THank You
Uninstalled Alcohol 120 and everything is fine.

I like Alcohol 120. What do i use now?

What do u need to do?

According to what I read, these problems are caused more frequently when more than one virtual drive softwares is installed at the same time, and installing again only one of these softwares is sufficient to solve problems.

Try to install again Alcohol. If the problem is still present, then I suggest to send a report to Alcohol. They will try to solve it in a future version :slight_smile: