4163B problems

vbimport

#1

I’ve been tearing my hair out over this, during the last couple of days and a mate recommended here, so I hope you guys can help. :bigsmile:

I have a Shuttle SN95G5v2 with an LG 4163B ( Firmware A103 ) installed.

I cannot get a single DVD-R to burn. I’ve tried a couple of types of media and have some Verbatim on order to try too.

When I try to burn the disc, using Nero 6.6.0.8a it appears to write the disc correctly, but after about 50% of data verification, Nero reports loads of sector read errors. The burn I initially tried was two large DivX files. When I try to read the disc, the first file plays okay, but the second craps out any media player I use.

I have updated the nForce drivers, un-installed Nero ( using Nero Clean Tool ) and re-installed Nero. I have even resorted to completely re-installing XP to SP2 and only having Nero installed, but that makes no difference either.

I have checked Device Manager and the DVD is running in DMA Mode 3. The HD is SATA and running in Serial ATA DMA.

I’m really at a loss as to what could be causing the problem, unless of course the writer itself is b0rked ?? It reads fine btw :wink:


#2

RMA or get it exchanged sounds like a bad drive.