4163b problem..slightly different from others

vbimport

#1

My problem is that it CAN burn discs, dvds and can READ BURNT discs and can even PLAY audio discs and dvds…the one problem it cant do is that it cant read commerically produced discs, such as installation discs and drivers that come in cds…i’ve not tried dvds of those type…what is the problem here?!

can some kind soul pls enlighten mi?

i’m running amd 3200+, gb k8 triton nforce 4 mb, 1 gb ram, firmware version A105…it was running fine until it decided not to read anymore…


#2

Does it only read discs which were burned by itself or also discs which were burned by others?
Does it read -R, +R, -RW, +RW, -RAM, +R DL, -R DL? :wink:
Have you tried some other commercially produced CD and DVD discs?


#3

It can read discs that are burnt by itself…burnt by others havent tried…
i dun have the other medias but it does read -R…
i’ve tried 3 different commerical CDs and they all dun register…it’s seen as a blank disc


#4

You could try updating the firmware to A106 , that might reset things for you. Not a bad update anyway.


#5

i did update to A106 but no difference…so i decided to bring it down again…i’ll probably bring it RMA 2molo…but i jus wanna know wat the problem lies…