4163B Doesn't read SOME dvds

vbimport

#1

I have been using my GSA-4163B faultlessly for a long time now.

Recently I bought a DVD and went to play it, only to find it wouldn’t - the disc is not recognised, and if I go to My Computer, the drive renames itself to “CD Drive” and if I open it, shows an empty CD with XP giving me the option to “burn files to this drive.”

This DVD has since been tried in other DVD players and works fine.

All other DVDs were still being read, then another new had exactly the same problem - not being recognised at all.

This problem occurs all the time with affected DVDs, but NEVER with ones that have and always have worked. I tried cleaning the lens anyway, but the problem persists. I have tried flashing the drive to the latest firmware, but it performs in exactly the same way. I have tried uninstalling and re-installing the drive but again - to no avail.

Does anybody know what could be wrong? The flashing etc went fine, nothing changes though.


#2

Hi!! I’ve been having the same problem with 4163B drive… With dvd’s recorded by me or others… some are recognized and some are not… installed new nvidia drivers, flashed with A106 and no changes too… maybe it could related to bios settings?

Wolf


#3

hi again! my drive just recognized two dvds that wouldn’t before. what i’ve done was, since i’m using sata hard-drive, i had my dvdrw in primary master, so i changed back too secondary master(firmware updater mencioned this too), anyway i didn’t work, so i noticed i had incd installed, didn’t noticed before, i unnisntalled it and voila, recognized two dvds that it would not so far…

Try this ones in separate