4163b doesn't make 16x on verbatim 16x discs

vbimport

#1

It goes as high as 13x using dvd decrypter, and decrypter lists the disc write speeds as this:

Supported Write Speeds: 4x, 8x, 8x, 12x, 12x, 16x, 16x

I have no idea why they are listed twice, but it bothers me more that it wont make 16x on mcc 004.
Anyone else have this problem or know what any of this can mean? :sad:


#2

Plus this doesnt look right it should be at 16x at least too right? Its a copied dvd+r



#3

I notice you have the same problem with 16x media on your Benq, so the problem is probably in your setup and not with the LG (or the Benq).
The read speed question has been answered elsewhere.


#4
  1. You read speed on DVD Writable Discs is exactly where it should be - 10x.

  2. I’ve had similar exteriences with the MCC004 MIT’s, but not always. Most of the time they burn at 16x. However, I usually use Nero at 12x. I find the 12x burns much better and only about 30 seconds slower.

  3. I saw the specs on your system in the BenQ forum and it’s about 3 times faster than the two systems that I run LG’s on. You don’t need much of a system to keep up with a burner as long as your not doing other things at the same time.

  4. Just a While Guess about DVD decrypter: It reports in a similar manner with some (but not all) media - so maybe there are multiple recording strategies in the firmware for certain MID’s. Maybe the burning software is allowed to choose the optimal strategy???

The more I think about it, there probably are multiple entries left in on purpose as “Rom storage place holders” and the burner just uses the first one that matches the MID of the Disc - also guessing here!


#5

I have burned lots of MCC004 with Benq and had no problem hitting 16x if I chose so, using dvddecrypter.
I’m no hardware expert, but the problem could be related to burst speed and IDE driver. You can test your drive’s burst speed with CD DVD speed. If it is not 22 or more, try disabling the IDE channel and then re-enabling it and check again.
This happened to my system on 1 occasion after flashing a drive and the trick worked.


#6

The burst spped is 25 so that seems ok. Look at this scan it drops off right at the end! It was at 16x for a few seconds but then this!
What causes this? Man I hate these burners.
Just when I think they are good, I get all this grief.



#7

What causes this problem within a system? :a


#8

MCC004 burns fine for me :


#9

thats nice.


#10

Yeah, original image was a couple of kbs too large to upload, and I was heading for a meeting:



#11

@boobytrap
Burst speed is OK, so if you are not doing anything special at the moment the burn goes south, it could also be media failure. Maybe there is a bad batch of MCC004 going round…
Have you had successful 16x burns on the Benq before, using different media? You should try and get some other media that burn @16x on the LG to be sure it is media related.


#12

Well at 13x the buffers go DOWN, what does that mean? It happen on all drives with that verbatim 16x media, much more so on the LG 4163b.


#13

Have you defragmented recently? Just a thought…


#14

Yes I have. I do it on a regular basis. Heres a “create data disc” scan from nero. It was at 16x for a while so it seems to be able to hit that speed, but it always finishes at 12x or so. Is that normal. What can be determined from this?



#15

Beats me. I never had this with MCC004 before, next week I will have a new spindle and then I can see what happens.


#16

Someone must know! I cant be the only one to use 16x media on a 16x burner!
And why for the LG in dvd derypter does the media burn speed show up as:
4x, 8x, 8x, 12x, 12x, 16x, 16x
in double like that???


#17

Maybe the write strategy for that particular media forces the drive to fallback to 12X after a certain position on the disc? Ending the burn at 12X vs.16X probably gives much better PI/PIF quality. The outer edge on most media is subject to very high error rates at 16X. Having several Lite-on drives, I enable “Force Fallback” on them via Omnipatcher- the results have proved excellent (compared 12X final speed burn vs. 16X speed final burn).


#18

Doesnt anyone else have this drive and media to verify this!!??? I mean I cant be the only one to try this combination?


#19

I’ll have my 4163B sometime next week(ordered it yesterday). I do have two 25 packs of Verbatim 16X DVD-R’s I bought from Newegg last week. As soon as I get the drive, I’m going to flash it to A104, then burn some of the Verbatim’s. I’ll post the results for you…

PS: What’s the media code for your Verbatims??


#20

Of course you are not the only one, there are lots of reports about 16x media in the forum, including MCC004. I have not seen this problem reported before… Now suddenly two people have this problem, and both use LG and Benq. Weird.