4163b burning only at x6

vbimport

#1

hi, I got my 4163b a few days ago and I updated the fw to 104.

I tried burning with DVD Decryper once on a Teac DVD-R 8x (TYG02) and on Verbatim DVD+R 8x (MCC03) - burnt on 12x, and in both of the times it burnt with 6x when the buffer was at 100% for almost all of the time.


#2

Yes, the drive is a little irritable and will sometimes drop the speed even on perfectly good discs. It doesn’t happen very frequently in my experience, but here is a couple of examples when it did happen. Burn speed is the black line, the scale (in xs) is on the right.


#3

Do you have some CD copying software installed? Blindwrite or Alcohol 120% maybe? I had a similar problem. Before I installed Blindwrite I could burn Verbatim MCC003 at 12X. After I installed it, both Verbatim MCC003 and pinky stripe MCC003 would only burn at 6X. Forcing my 4163b to burn at higher speeds (even 8x)resulted in coasters. Other types of 8x media (YUDENT02-000, RICOHJPNR02, CMC-MAG-E01) burned fine at 8-12x however. I did not try TYG02 though.

Suspecting that it was the infamous patin-couffin driver that comes with Blindwrite, I uninstalled it. I had to go through a fair bit of trouble to fully get rid of the idiotic patin-couffin driver, because just uninstalling blindwrite and the driver did not fully remove it. After that I seem to be able to burn MCC03 at 12X again.

If you have Blindwrite or one of those other CD copying tools that uses the patin-couffin driver, it might be the cause of your problem.


#4

I only have DVD Decrypter and Nero Installed. another thing I noticed is that when I try to burn at Nero the buffer level is very unstable (goes down to 30-40-50% at times)


#5

Is DMA enabled for that drive? If not data will transfer to the drive at a much slower rate and the burn will be slower.


#6

I noticed that my LG 5163D burning at 8x or 12x sometimes slows down to 6x if some hd activity takes place, for instance if I forget to pause a big download with 50 MB segments, preventing constant high speed data transfer to the LG. Once the drive slows down, the speed does not pick up again.


#7

that might be it, I had many applications and downloads running while burning the cd’s could that be the problem? (sorry for the noob question, am new at dvd burning :slight_smile: )
DMA is enabled.


#8

yes… quite strange behaviour, I think it is meant to prevent bufferunderruns; moreover I notice that it could lead to worse burns due to improper 6x strategy use - instead of 8 or 12x that should be. This behaviour makes this drive burn slow and sometimes inadequately.


#9

I think I figured out the cause of this weird problem, I disconnected the HDD that was connected to the same IDE slot with the 4613b, and now it burns perfectly with 8x and 12x. what could be the cause for this thought, PSU problems perhaps?


#10

Did you have the 4163B jumpered as slave and the HDD jumpered as master? LG recommends jumpering the 4163B as master. Also, it’s usually best not to have a DVD writer sharing an IDE cable with a hard drive. I’m not exactly sure why but this tends to cause problems.

The least trouble free setting is to have your DVD writer on the secondary IDE cable jumpered as master, with the hard disks on the primary IDE cable.


#11

I understand, but my HDD’s wont run together… I think it has something to do with the power supply


#12

The only media I’ve seen regular speed issues on my GSA-4163B with is RitekG05 (various brands and batches), almost every disk (about 4 out of 5) with this MID will burn at 6x only from the start to the end.

Burn quality seem to suffer as a result, although not dire, disks burnt at 8x seem to be burnt much better.


#13

That should not be the case. The IDE cable carries data only not power. So whether you connect both hard disks on the same IDE cable or one on each IDE cable has nothing to do with power. It may be the power causing the problem if you connect them with a power cable which is shared by both hard disks (one cable coming from the power supply unit but two power plugs coming out from it). I have connected two hard disks up this way too and still did not face any problems.

I’m guessing the problem is somewhere else. What happens when you connect both hard disks up to the same IDE cable? Do they both get detected by your BIOS when you boot up or only one? And if only one is detected, which one, master or slave?

karangguni


#14

I got the same problem. ANY media burning only at 6x.
My board has a VIA KT333 chipset. I tried all available Bus Master drivers and yes, always using DMA :wink: Tried all available IDE ports. Tried 80 and 40 pin cable. Tried different firmwares (101,102,103,104). Always the same result. I attach a typical “data disc” burn session. Using MCC003 with FW103, but it looks the same for any medium I tried so far (all DVD+R available here).

I also tried the device in another System (with KT800 chipset). Perfect burn there with the same FW and MCC003 medium (same spindel)! So the drive is not damaged. But communication between board and drive is not ok. Nero burns with flickering “buffer level” but without problems in the (hdd) read buffer.

At the KT800 system Z-CLV was used. Is there a trick for activating P-CAV? I mean: the burn process was not “round” but had three discrete levels (steps): 6x,8x,12x

On the attached jpg you can see the drive tried to move from 6x to a higher level but failed so it continued with the “safe” 6x speed. Is this normal? I only see round curves everywhere in the forum.

Any idea what could fix this issue?



#15

I currently own two 4163B burners. I use MCC-004 and it burns a full DVD in just over 5 min 15 sec. The problems you are having is not the burner because you are using the right firmware. (A103) If you look at the offical L.G. website A104 is just for windows ME not XP. A103 is the correct firmware for XP. Have you checked your DMA settings? Do you have any background app. running. Turn off firewall and anti-virus and any other non essential background apps. This is important. Now burn a disc, do not surf the web while burning.


#16

That is very accurate. If you have any VSO Software product, including CopytoDVD or Blindwrite you will only be able to reach 6x, because of the CtcdShell.dll. Do a search and you will see if it is installed on your computer.


#17

That is not correct. The US website lists A104 for ME only but the other LG websites for other countries list A104 for all versions of windows. Have a look at the Singapore LG service website here for example.

For some reasons the US LG website seems to lag slightly behind in firmware updates. No idea why.


#18

Thanks for confirming that. I was beginning to wonder how it was that nobody else encountered the same problem with the same cause.

Unfortunately, I can’t remember how I got rid of it. Uninstalling the software will not remove the darn thing totally. Part of it still remains in the autorun part of the registry. I remember editing the registry and deleting off some files, but I forgot which part of the registry and which files exactly. After that I found that my system magically would not recognise ANY DVD drive I had anymore. I needed to change some part of the autorun area of the registry using information I found from a Microsoft Technet article to fix that. Again I forgot where and which article.

I just can’t believe that silly thing is that insidious. It’s nearly as bad as removing spyware.


#19

This is an old problem with IDE channels. One channel of IDE can only serve one thing at once. Therefore the information that was read from HD will go to CPU then back to the writer for writing and then send signal to CPU and then it will read the HD again. If u put two drives at different channels, the reading and writing can happen at once. I remember old days when we need to copy CD at 52X on the fly without buffer protections, we need to put into 2 channels.


#20

Perhaps better have a good PC with a lot of CPU power and data transfer bandwidth. Sufficient cooling and more main memory should help sometimes, too.

You can use A104 firmware for Windows XP as well.