4163 not "enable"-able in windows

vbimport

#1

Hi!

I have a 4163B. I’ve tried every combination on the IDE cables, slave, master, cable select. It’s being detected in the boot and in windows, BUT, it won’t let me “enable” the drive. This drive has been working just fine for almost a year now up to the point where I installed firmware A106. It stopped working properly after I got my new LiteOn 176T drive and I had to reaarange the cabling. In fact, it even worked at one point after I installed/ rearranged the drives (I have 3 and a hdd). I flashed the firmware prior to all of this. Is the firmware a problem? I’ve been trying to find a copy of A105 but I can’t seem to find one.

Thanks!


#2

Try it in another computer.

Firmware has nothing to do with that kind of issue.


#3

If Windows can see it but no burning app can then it might be a problem with Upper & Lower filters in the registry.

Create a text file in Notepad , with an extention of .REG with the following:-

REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}]
“UpperFilters”=-
“LowerFilters”=-

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdr4_2K]

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdralw2k]

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdudf]

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UdfReadr]

Then just double click it & update the registry.