4163 - More than 3 minutes to burn Lead Out

vbimport

#1

:confused:

This problem starts yesterday.
Sometimes burn in 5 seconds, sometimes in more than 3 minutes.
With Nero or Discjuggler I’ve the same problem.
The media used is the same when no problem. (Memorex DVD+R 8x - CMC MAG E01 - Rev 00h)
When the problem starts, the burning speed goes up and goes down a lot of times (I can ear the noise).

Please someone can help me?
Thanks.


#2

So it WAS burning normally? Then usually this indicates either something you installed or something running in the background is causeing the problem.

You could hit ctrl-alt-del while burning and watch the Processes you have running and see if there is any large CPU usage.


#3

:bow: Thanks for you reply !

Yes, the burning is good.
I’ll try watch running process when the problem happen. Today I’ve burning 2 medias without this problem. For a while it’s gone, but it can come back again. :confused:


#4

I seen this prob a few times on my 4163…

and I’ve also seen it take 4-5 mins before it starts burning,

but this is extremely rare, and the disks have both scanned very well after the burn.


#5

:confused: This problem came back again !!!

I’ve tried to watch the running process while burning the Lead Out, but I can’t find anything suspect running (EagleClaw sugestion)and CPU usage is about 1-2 %.

My system is multiboot OS, the Old Win 98, Win 2000 Pro and Win XP Pro.
Normally I use the Win Xp to burning, but I’ll try Win 2000 that is very clean install, and only Nero is installed.
I’ll post the results here.

Many thanks. :bow:


#6

What do you have besides Nero installed?


#7

Hello NetLion.

When you’re using DiscJuggler and you see the lead-out take 3 minutes, how much data are you writing? Is it less than 1 gigabyte? By default, DiscJuggler will pad the DVD to a radius of at least 3 centimeters (or 1 gigabyte of written space). This option can be disabled in Tools » Options under “Maximize DVD compatibility (minimum 30 mm radius)”. Please note that disabling this option may result older drives not being able to recognize discs with less than 1 gigabyte of written space.


#8

Thanks for your reply. :bow:

In 90 % the amount data is disc full, about 4.5 GB and the option “Maximize DVD compatibility” is disabled.

I’ve a lot of burning progs installed, like Alcohol and Copy to DVD. I think is time to clean up my OS and stay only with the really used.

Thanks for your reply. :bow:


#9

I think Copy to DVD uses the infamous VSO burning engine. You could try just removing that, you can find it in Device Manager (I think it is called VSO Patin Couffin or something like that).


#10

You’re welcome.

In 90 % the amount data is disc full, about 4.5 GB and the option “Maximize DVD compatibility” is disabled.

If you are writing over 1 gigabyte, then something else must be the case. I can’t think of many more possible causes, unless another device driver filter is causing issues.


#11

New test :confused:

O.S - Windows 2000 Pro, clean install, no Antivirus, no Firewall, only Nero installed, no others burning progs.

  1. Burning DVD about 3.7 GB, OK no problem.

  2. Burning DVD full disk, about 4.5 GB, again the same problem.

  3. Burning DVD about 3.8 GB, OK, no problem.

All the 3 burnings with the same Media DVD+R and no reboot between the burnings.

That’s crazy… :sad:


#12

@netlion
Did you check for the VSO device in your Device Manager? Uninstalling the software may not have removed it.


#13

the same problem : in my case was a mechanical problem (the gearbox was stuck and optical head was in big trouble to reach the end of disc. after 2-3 min`s the burning was complete )
=> open , clean => solved

:bow: :bow: :bow:


#14

I never have installed VSO progs (Copy To DVD or Blind Write) in my Windows 2000. I’ve only Nero installed in this system.
Thanks for your reply. :bow:

Is it possible with only 2 months of use ? How old are your drive?
I’ll try open and see if the problem is the same.
Your sugestion make great sense, because I don’t have the problem when the amount data to burning is < 4.5 GB.
Thanks for your reply. :bow:


#15

:bigsmile:

I think the problem was fixed !!!

I open the case and like cantemir12 said I’ve found the small spindle that moves the head lens stucked with a lot of a white grease.
I’ve removed the grease excess and now seems works very well.

Since this fix, I’ve burned about 30 medias (DVD+R and DVD-R) 3 brands, without this problem. Now Lead Out burns in about 18-30 sec.

Thank you cantemir12 very much for your sugestion !!!
:bow:


#16

where in device manager is it?

i had installed dvdfab then uninstalled it noticed couffin. is it removed?


#17

Before I’ve uninstalled, it (in my Windows Xp, not in my Windows 2000) was the last Device Manager item called VSO something…(I don’t remember the exact name).

…and don’t forget to manually remove all the files in the Program Files\VSO folder and clean all the registry entries.

:cool:


#18

there’s no vso folder and the only vso entry in registry is a search bout it or something


#19

wait there’s an entry (3) that says vso device


#20

Don’t know about dvdfab but I had blindwrite installed which is another piece of software that comes with the patin couffin engine. After I installed blindwrite, I found that the patin couffin engine was still there. It was listed under device manager as “VSO device” or something so I had to manually uninstall that as well.