4163 making trouble

vbimport

#1

I bought an lg gsa 4163B two weeks ago
it burnt well til yesterday - when it stopped burnig at all
in nero it couldn’t recognize which media was inserted an when trying to burn wit dvd decrypter it said some error
even windows recognized it only as a cdrom
today i changed it to a new one and foramtted my computer
a new xp didn’t change anything i still can’t burn
the burn button in nero stays grey
i got the latest firmware on it

Dvddecrypter: device not ready ( logical unit not ready, cause not reportable )


#2

If you formatted the system and still the same scenario, i’d guess you need to RMA your drive. Sorry to hear that.


#3

there already is somebody with the same problem

my system is:

Computer:
Betriebssystem Microsoft Windows XP Professional
OS Service Pack Service Pack 2
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername SERVER
Benutzername User

Motherboard:
CPU Typ AMD Athlon XP-A, 1921 MHz (11.5 x 167) 2600+
Motherboard Name Asus A7N8X Deluxe (5 PCI, 1 AGP Pro, 3 DDR DIMM, Dual LAN, IEEE-1394)
Motherboard Chipsatz nVIDIA nForce2 SPP
Arbeitsspeicher 768 MB (DDR SDRAM)
BIOS Typ Award (10/08/03)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM2)
Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

Anzeige:
Grafikkarte RADEON 9500 PRO / 9700 - Secondary (128 MB)
Grafikkarte RADEON 9500 PRO / 9700 (128 MB)
3D-Beschleuniger ATI R300
Monitor Samsung SyncMaster 900SL [19" CRT] (H3NR803532)

Multimedia:
Soundkarte nVIDIA MCP2 - Audio Codec Interface
Soundkarte nVIDIA MCP2 - Audio Processing Unit (Dolby Digital)

Datenträger:
IDE Controller NVIDIA nForce2 ATA Controller (v2.6)
SCSI/RAID Controller D347PRT SCSI Controller
SCSI/RAID Controller Silicon Image SiI 3112 SATARaid Controller
Floppy-Laufwerk Diskettenlaufwerk
Festplatte TrekStor 250 MusicStick USB Device (243 MB, USB)
Festplatte SAMSUNG SP1614C SCSI Disk Device (160 GB, 7200 RPM, Serial-ATA/150)
Festplatte WDC WD300AB-00BVA0 (27 GB, IDE)
Optisches Laufwerk Generic DVD-ROM SCSI CdRom Device
Optisches Laufwerk HL-DT-ST DVDRAM GSA-4163B
Optisches Laufwerk MSI CD-RW CR52 (52x/32x/52x CD-RW)
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) 28615 MB (22946 MB frei)
G: (NTFS) 152625 MB (11328 MB frei)

Eingabegeräte:
Tastatur Easy Internet Keyboard
Maus Logitech-compatible Mouse PS/2

Netzwerk:
Netzwerkkarte 3Com 3C920B-EMB Integrated Fast Ethernet Controller (192.168.1.33)
Netzwerkkarte NVIDIA nForce Networking Controller


#4

what do you mean with RMA ?

i brought it back to my store and got a new one today
but i get the same trouble


#5

its dwefinetly not the media type im trying to write on.
now i tried more types and… .nothing
nero allows me to go on burn but it throws the disk out and says i should insert a disk although a disk was inserted


#6

That’s what RMA is.

Most people who RMA optical drives usually get the same problems because most of the problems are caused by user mistakes. It happens a lot regarding optical drives because optical media recording is not user-friendly. Making consumers be forced to understand why 4.3GB is 4.7GB is, just for an example, hardly a friendly act.