4120b: Downgrade from A111 to A102?

Hi there…

Just found my way to this forum and it seems that here are a couple
of nice peoples. :slight_smile:

Since 5 days or so i have a LG 4120b. It worked fine, I burned a couple
of DVDs (UDF) and a DVD Video wirh DVD Shrink. Today i thought it would
be clever to upgrade the existing firmware to the new A111.
And as it seems I was wrong. :frowning:

Now when i try to burn a Video DVD I always get the error message
“focus or tracking error”. But i still can burn ISO DVD, UDF DVD (tried with
a file ~3,5GB) and CD’s, but… no more Video DVD.

So is there any chance to downgrade the firmware again? Any links
where i can download the old (working) firmware?

If this is not possible… what would you do?

I hope you can give a n00b a good hint for my problems.

Thank you so much!

Cheers…

are you using nero for burning? if so make sure you have the latest version, that might be giving you trouble. you can flash back to a102 no problem.
just go to the lg site they have the older versions there.http://ca.lgservice.com/index_b2c.jsp

Jimmybob is right. Get the newest version of Nero and it should solve your problem. It is better to keep v111 over 102 since there are soo many improovements that have been added to the drive.

Adi

Yes i guess that’s why i dont wanna flash my 4120B drive yet, because when i did it with my old 4082B, i got focus or tracking error’s, now my theory keeps on., It can be a Nero problem, but i was getting focus or tracking errors for CD’s only not dvd-video and with ALL cd/dvd burning utils and brand/kind of CD-R media.

So, i have no clue if someday i will flash my 4120B, now as it is (A102) works perfect 100% i did no coasters at all.

Peaze.

I’m getting the same problems since I got the drive. Have tried it with a few firmware versions, I used A111 last night, same results, both with the last and the latest versions of Nero, then again with Alcohol 120%. This was trying to burn a DVD movie in ISO image format from my hard drives. The DVD-RW is a master on my secondary channel along with a Liteon 52x CDRW. It was connected with a Maxtor 120GB drive as a slave, same result. I’ve looked everywhere and tried all sorts for suggestions to try fix this, any more suggestions?

I had problems with A111 too. Focus error after 95% completing a dvd+r :frowning:
I’m using the newest version of nero 6.x.25 !
I just downgraded to A110, which is working perfect for me.

Thanks for you quick help, guys!

Well I flashed back the A102 Firmware and upated Nero to the neweset
Version. Now it seems to work again also with CloneDVD.

But I don’t understand why LG release such a firmware that only causes
trouble. One thing for sure… I will no more do any firmware upgrade until it’s
really, really necessary… :smiley:

Hoot…

A111 works fine for me, all looking good and solid.
Let’s see how long my third 4120b can keep it up. :wink:

  • Poot -

Hey, good to know your 3rd drive is working fine for you. (Finally) Hope their quality control will get better…

Adi

Hoot…

Yup, but at least they were all nice to me and send me the new one in advance and let me return the broken one later, so I got my drive earlier.
Found out that my pioneer has trouble with this transition area between the 4x and 8x zones anyway, it slows down from roughly 9x reading to 2x and from there on never goes above 3x. :Z
Hope THEY release a firmware update soon.

  • Poot -