4120 cant write at 12x

vbimport

#1

puzzeled and i dont think its my computer…writing at 12x and the device buffer goes down and the drive slows down to prevent a underflow…what the hell this is a very fast comuter and the drive is running in dma mode. anyone else have this issues with the lgs? if it were opc slowing down becuase of the media i wouldnt see device buffer going down right?


#2

is it running as master and not on a raid (running as ata) channel? Also what firmware are you using?


#3

Hi Jamos
i got exactly the same problem as you!
trying very hard to get my Imatin 8x dvd+r (ricoh oem media) to burn at 12x
. it started well, at about 50% it reached almost 10x but then the buffer started to fluctuate till the speed drops to about 3-4x only. happened on both A102 and NOAD firmwares.

my drive is connected to Primary Master channel. i also tried on sec master( no other devices attached to slave ) also got the same problem.

i tried other s/w, BGOLD. 12x is not achieved similarly.
i posted this issue some time back alredi.
many experts told me that my HD needs defragmentation. i did that.
i recently got a new 120GB hitachi HD. i still failed to get it working at 12x.
i dun hav other 8x dvd+r which can be burned at 12x other than this Imation 8x,which is the ricohjpnr02. but recently ppl reported the Verbatim 8x dvd+r also can do 12x. i got a few of this media. in nero option, there is a 12x on this media, but again, the same thing happens. 12x not attainable. i only got 6.9x fluctuate at 40% of burning till the end!

any feedbacks for those who always get 12x burning?

ironically, i burned a 8x Vebatim DVD-R. u know what? the writing strategy is so great that i finish burning 4.38GB in 7.15min at 8x for this media! but the problematic Imation /Verbatim DVD+r 8x@12x, the burning ended up taking as long as 9min++!


#4

Hi,

Have you tried to: [ul]
[li]set the “Cache files smaller then xx KB” higher in Nero under Compilation Properties?
[/li]
[li]measured your HD speed/transfer rate?
[/li]
[li]make a data disc in Nero CD-DVD Speed?
[/li]
[li]see if there is some programs that runs in the background that take up CPU power?[/ul]
[/li]
I have not experienced the mention problem with the LG on my system:

[ul][li]Motherboard: ECS Elitegroup N2U400-A with Nvidia nForce 2 Ultra-400 and nForce MCP Chipset
[/li][li]Processor: AMD Athlon XP 2800+ (Barton) 333 MHz FSB.
[/li][li]RAM: 1 GB Infineon PC2700 DDR
[/li][li]GFX: ATI RADEON 9600 XT
[/li][li]Sound: SoundBlaster Audigy
[/li][li]Hard disk: Samsung SP1614N 160GB - 8 MB cache.[/ul]
[/li]
with the LG connected to Secondary Master.

NB! I just made a data disc with NERO CD-DVD Speed (Elapsed Time: 6:58) see image.



#5

@Jamos, if you’re running a nForce2 board, try going back to the stock Microsoft IDE drivers instead on the nVidia IDE drivers, these have caused similar problems on my system.

Here’s my effort with Nero CD/DVD Speed - note that I’m using N0AD



#6

what media r u using? ricoh 8x dvd+r ?


#7

I am using Platinum 8x @ 12x with the following media code:

00000000 08 02 00 00 A1 0F 02 00 00 03 00 00 00 26 05 3F .............&.?
00000010 00 00 00 00 00 00 03 52 49 43 4F 48 4A 50 4E 52 .......RICOHJPNR
00000020 30 32 03 38 23 54 37 18 00 3E 6E 00 70 62 15 15 02.8#T7..>n.pb..
00000030 0B 0B 08 08 01 19 1B 0B 0B 0E 0F 01 00 00 00 00 ................
                            Media Information                            
Region information                                    N/A not a DVD-VIDEO
Media code/Manufacturer ID                                    RICOHJPNR02
Media Product Revision Number                                         03h
Book Type                                                           DVD+R
Media Type                                                          DVD+R
Media Id Code Speed                                        8.0x 11080KBps
Available Write Descriptor                           CLV 12.0x  16620KBps
Available Write Descriptor                           CLV  8.0x  11080KBps
Available Write Descriptor                           CLV  4.0x   5540KBps
Data area starting sector                                          30000h
Data area end sector                                              23053Fh
Linear Density                                                0.267um/bit
Track Density                                                0.74um/track
Number of Layers                                                        1

#8

mmmm interesting.
I burn at 12x fine on my ancient P3 733, VIA chipset, LG as primary slave.
As mentioned earlier, try cache and other settings in nero, get stable IDE drivers for your chipset (stable being not always the newest), checking for spyware/virii/some kind of process that might take CPU cycles and/or IDE channel process.

Merc


#9

i assume u burned at ‘true’ 12x meaning ±16620KBps but not what Nero said Burn AT 12X but actually it is not? did u monitor the real speed in Nero ? how does ur buffer fluctuate?


#10

at last i got it burning at true 12x( to be exact, 11.7x)!
i set up a RAID 0 of total 160GB (2x hitachi 80gb 2mb HD)with 2 partitions. now my data stream is consistent, no more fluctuations in nero.
Verbatim 8x DVD+R ( code:MCC003) was overdriven to 12x.
pic of scans will come in soon.

this proved some thing. my 120GB 8mb cache Hitachi HD is not fast enuf to feed the data… :a


#11

Have an SATA RAID 0 using two cheapest SATA drives from WD or Samsung. It will be about 2x fastser than one Hitachi. :slight_smile:


#12

this proved some thing. my 120GB 8mb cache Hitachi HD is not fast enuf to feed the data…

Well I dunno about that…my 4.5 year old 27GB IBM HD seems to handle the 12x stream just fine. It was more or less 12x, certainly less time than it takes to do 8x :wink: My buffer fluctuates from between 94-99 when left alone (of course dipping for short periods if anything else is being done in the background). Still sounds some sort of IDE prob.

Merc


#13

Bro, somehow it’s yr setup, i’m using the exact HDD & 12x recording is no sweat. :smiley:


#14

i m thinking maybe my asus a7v266 VIA is having some sort of IDE issue i guess.
my processor is ahtlonxp 2100+ which initially i suspected to be too slow but smhow i dun think that is teh reason. mostly likely i think it is the IDE problem. VIA has not been very good at this


#15

im using a p4 2.8 ghz. asus via board with hyperthreading. im using a SATA drive to transfer from the lg drive is secondary master running in dma mode. i dont get any fluctuations in my read buffer just my device buffer. i could uninstall the busmastering via ide drivers and see what happens i guess its not a ide issue im pretty sure but a transfrer issue. the strange thing is i also have a liteon 1213 on same computer and can burn at 12x with that drive no problem. :iagree:

and im using decryptor not nero to burn with…though ive tried nero with same results.

i dont remember getting this issue on my athlon system 3200 nforce2 1 gig ram.


#16

Hi Jan70 and Jack!
To do those DVD+R write tests you posted here, did you guys were able to write simulate them, or did you had to threw those discs away?
I did a transfer test with Nero CD-DVD Speed on a DVD+R, and realized it did realy burned that disc, so i had to put that disc on the trash!
Check this thread opened by myself:http://club.cdfreaks.com/showthread.php?t=102567
Regards!


#17

It’s always good to have everything for backup, redundancy, extra, etc. It’s so nice to have four (logical) processors in a dual Xeon system running some HDDs acting as two or three RAID 0 arrays. With processors and motherboards for dual systems and hard disk drives being so cheap these days, I sometimes feel it’s better to use them than dismissing them as not needed for ordinary purposes.

For my HD needs, even PCI-X and SCSI 320 are not enough. They always make problems with limited PCI-X buses and bandwdith.


#18

Hi engine,

The DVD+R you are refering too was “written” without simulation.

After a normal Kprobe scan the DVD goes into “the trashcan” :slight_smile:

I store some of the media, but when I have done a couple of 100’s tests, i clean up once in a while to save space. (The trashcan need to be feed once in awhile or else it will starve). :smiley:


#19

So, you are actualy saying The LG 4120 DVD-Recorder does not support DVD+R Write Simulation! If it realy supported it you would make that test with it enabled, wouln´t you? That way you could save an extra DVD+R, to give it a real usage later!
I realized that my Lite-On SOHW-832S doesn´t support write simulation for +R media! But it do support write simulation to CD and -R media!
I suspect that write simulation isn’t part of the +R specifications!
What, do you guys think about this?


#20

Simulation works only for DVD-R as far as I know. (Somebody correct me).

Besides I want to write those DVD’s to see how the different burners burn/like them. (By doing a quality scan (Kprobe) on the burned DVD).