411s with poor PI score at end of DVD

vbimport

#1

Hi

I would like to know if the problem i am encountering is because i am inexperienced in DVD burning (have only burned 3 DVDs so far with my 4-day-old Liteon 411s) or is it because I am using unreliable blank DVD+R.

Here are my KProbe graph.

  1. Data backup using nero 5.5.10, I am unable to read the last burned files on my DVD reader, but of course am able with my DVD burber.

  2. Data backup using nero 5.5.10 again, again I am unable to read the last burned files on my DVD reader.

  3. DVD movie backup. I applied 5% compression on the movie file using DVD Shrink prior to burning. I used Recordnow v4.6 pxengine 507. My DVD player is able to read most of the movie, but can’t at the end of movie.

PLEASE Help! You can email me directly if you want: frankieubc (a.t) hotmail.com. Any Canadian on this forum? What media available in local store (futureshop. staples, price club…) do you use?

I am using 4X TDK DVD+R media ( DVD+R:CMC MAG-F01-000 ) bought in a Price Club (Canada). There are 15 of them in the cakebox.

I have updated the firmware to FS0J (I read it was a good one for DVD+R burning)

Frank


#2

I forgot to say that I burned them at 2.4X


#3

Realy BAD media… Why… se the attachment… :Z
Sold as Memorex DVD+R 4X. Burned with fw FS0J (bitsetting) @ 2,4X
Kprobe stops @ 69%… unreadable…


0000 : 01 0f 01 00 00 03 00 00  00 26 05 3f 00 00 00 00   .........&.?....
0010 : 00 00 01 43 4d 43 20 4d  41 47 00 46 30 31 00 38   ...CMC MAG.F01.8
0020 : 23 54 37 10 02 48 71 02  8c 69 16 16 0b 0b 0a 0a   #T7..Hq..i......
0030 : 01 1d 1e 0c 0c 12 12 01  00 00 00 00 00 00 00 00   ................
0040 : 01 00 38 38 02 28 64 31  05 30 22 10 08 20 1c 01   ..88.(d1.0".. ..
0050 : 00 00 02 28 64 31 05 30  22 10 08 20 1c 01 00 00   ...(d1.0".. ....


Media Information                            
Region information                                    N/A not a DVD-VIDEO
Media code/Manufacturer ID                                    CMC MAG F01
Format Type                                                      UDF 1.02
Volume Name                                       PROG_Data
Application id                                                     
Implementation id                                          AHEAD Nero        
Recording Date/Time (mm/dd/yyyy)                       3/27/2004  0:59:06
Format Capacity                                            4.31GB(4.63GB)
Book Type                                                         DVD-ROM
Media Type                                                          DVD+R
Media Id Code Speed                                         2.4x 3324KBps
Data area starting sector                                          30000h
Data area end sector                                              22822Fh
Linear Density                                                0.267um/bit
Track Density                                                0.74um/track
Number of Layers                                                        1

:Z



#4

Originally posted by pinto2
[B]Realy BAD media… Why… se the attachment… :Z
Sold as Memorex DVD+R 4X. Burned with fw FS0J (bitsetting) @ 2,4X
Kprobe stops @ 69%… unreadable…

[ [/B]

Not really, works great in the right burners:

NEC-2500 @4x:

Burned at 8x in LiteOn 811S:

Burned at 8x in NEC 2500:


#5

since these media works well with the 811s, do you guys think i would have better result by upgrading my 4X 411s to a 8X 811s using the described technique on this forum?

Frank


#6

tutifruiti2
Please read the Kprobe thread and the PI/PO thread. You are scanning incorrectly, which makes it impossible to compare your scans with those of others.

Upgrading your drive to an 811 won’t fix hardware problems, but you may find a FW version that likes the CMC more. Burn one at 4x instead of 2.4x, and scan one correctly and check back.


#7

Originally posted by rdgrimes
[B]Not really, works great in the right burners:

NEC-2500 @4x:

Burned at 8x in LiteOn 811S:

Burned at 8x in NEC 2500:

[/B]

It´s not only about “right burners”…

Same data as above, burned and scanned on 411@811 (Zmod V4). Nero 5.5.10.54
burned @4X



#8

It´s not only about “right burners”…

Same data as above, burned and scanned on 411@811 (Zmod V4). Nero 5.5.10.54
burned @8X…, Kprobe stops at 65%, unreadable!
Burned and scanned a week ago.



#9

And…I don´t think there is something “wrong” with my 411 on fw FS0F.

Same data as above. Burned and scanned @ 4X. (DVD+RW) Sold as Traxdata DVD+RW 4X.

**Anybody that wanna upgrade 411@811, join this forum: speedlabs.org



#10

HI

thanks for the replies. I have posted the new scans, they have been properly done this time. Pi/PO sum =8

I can’t burn at 4X, after reading speed check Nero recommends that I burn at 2.4x. My hard drive could be very fragmented and I am not daring defragmenting a 160 gigs drive with only 10 gig of free space… I have produced 1 coaster earlier by burning at 4x.

Refer tp the pics on my original post
Scan 1: I can’t still read the last file (500 megs) I burned on that DVD using another DVD-ROM. This is a full-loaded DVD: 4.5 gigs

Scan 2: I can actually read all the files. The Scan looks ok, but it is because the DVD isn’t full: 4.0 gigs

Scan 3:
I can’t watch the last 10 minutes of the DVD movie i have backup with stomp Recordnow max.

Could somebody be kind enough to tell me his choice of DVD+R (prefer + R) brand AVAILABLE at Futureshop/staples/other big office supply stores in Canada. I don’t want to order dvd media online!

F


#11

Originally posted by tutifruiti2
HI
Could somebody be kind enough to tell me his choice of DVD+R (prefer + R) brand AVAILABLE at Futureshop/staples/other big office supply stores in Canada. I don’t want to order dvd media online!

I would like to help you out… but I´m living in an other part of the world.

Hey all Canadians, help this guy… :iagree:


#12

Originally posted by tutifruiti2
[B]HI
I can’t burn at 4X, after reading speed check Nero recommends that I burn at 2.4x. My hard drive could be very fragmented and I am not daring defragmenting a 160 gigs drive with only 10 gig of free space… I have produced 1 coaster earlier by burning at 4x.

This is an issue that must be dealt with for many reasons.

I can’t watch the last 10 minutes of the DVD movie i have backup with stomp Recordnow max.

You may well be looking at more than one issue here, as you error rates (as posted), arent’r “super-bad”. Player compatability isn’t always a burn-quality issue.

Many LiteOn burners will only do well using good quality media, for +R stick with Ricoh 4x +R, available anywhere under a variety of brands. Maxell, TY and MCC are alternatives that always work well.
The CMC 4x media (+ and -) is very under-rated media. It’ very consistant, and burns with high quality in many burners. Some burners do have trouble with it, but that doesn’t make it bad media. IMHO it’s one of the best values for media out there in the “average” quality range.


#13

Thanks you so much for the help! I’ll play safe and only burn max 4gig for the rest of my DVD+R media.

Sweet I’ll get these Rioch then! There is a sale 10 for 15CAN$ (11 USD)


#14

This media should work good in your burner as well.


#15

Originally posted by Ssseth
[Future Shop link.]
I have a feeling if you buy it in-store you’ll get Maxell 4x (like the picture), but if you buy it online you’ll get Maxwell 2x (like the text). :stuck_out_tongue:


#16

Originally posted by Oswald
I have a feeling if you buy it in-store you’ll get Maxell 4x (like the picture), but if you buy it online you’ll get Maxwell 2x (like the text). :stuck_out_tongue:

But 2x +R doesn’t exist–the slowest +R/W is 2.4x. :slight_smile: And even if you do get the 2.4x version, it’ll be RICOHJPNR00 media, which I have heard reports of burning nicely at 4x. Of course, 4x on the R00 isn’t officially supported by the firmware, but, eh, that doesn’t seem to stop people. :wink:


#17

wesociety did a great job with the NEC troubleshooting guide in the NEC forum.

NEC Troubleshooting

If you read the guide many of the same solutions apply to liteon drives. In my case I was having the exact problems as tutifruiti2 is having except different media code. For me uninstalling Intel Application Accelerator did the trick and I could burn the entire disk and have it play completely in my player.

Edit: Fixed link


#18

Originally posted by code65536
But 2x +R doesn’t exist–the slowest +R/W is 2.4x. :slight_smile:
Sure thing. :slight_smile:

It’s just that it reminded me of the Simpsons, when Bart wonders why he has brittle bones, then notices the cafeteria is serving “malk” instead of milk (due to budget cutbacks). :stuck_out_tongue:

Anyway, enough of my sad attempts at humour. On with the KProbe scans! :slight_smile:


#19

Originally posted by rua_rednecks
For me uninstalling Intel Application Accelerator did the trick and I could burn the entire disk and have it play completely in my player.

It’s interesting how many posts that I see around here telling people do dump the IAA. I’m just curious if IAA problems are very common because I’m using IAA, and I haven’t had any problems yet… Anyone know?


#20

Great scans RDG. Been using HS0K lately, burning at 8x w/ the Memorex 4x DVD+R. Got no prob playing them on my Sony set top and 166S. But the the PI could be better. Gonna flash to HS0P tonight and try again.

BTW, to whoever’s keep yelling “it’s not the drive”, look at your drive. It’s not an original, don’t expect so much.