411s to 811s problems then success

vbimport

#1

I’m no expert, but this is what worked for me.

I had used zebras original conversion, worked great, though I would try the latest version 4 mod. I made a new eeprom with the patcher tool from original eeprom. Flashed with the flash tool. Then flashed with hs0k. Drive orange, flashed back with 411s firmware, tried again and drive flashed orange, This time, drive would not flash anymore just blinked orange and wouldn’t take a flash.

Tried mtkflash in dos. with 411s firmware, drive light went out, no longer recognized by cmos, Drive was lost, misery.
Apparently mtkflash 4 without the /m parameter erases the drive and only writes the last bank with the recommended flash method.

Did some more reading, looked at drives on sale.

Now the solution

Get 401 firware, esog.bin
boot to dos
do this
I had the drive as secondary slave

mtkflash 4 w /m esog.bin

Drive recognized again, but as a 401 drive

opened up liteon flash tool. flashed with zebra’s patched eeprom that I made from my original eeprom with the patcher.

Then I flashed with zebras modified hs0k firmware that he released with the original patch, worked.

Then patched with firmware hsok.exe that was flashfixed. The latest hs0k firmware that I downloaded from liteon, must be messed up, because it was a little smaller than the one I had downladed when it first was released. Plus, it didn’t show the drive just 00 00 1 or something liked that but no id. I flashfixed the firmware that I already had, that was a little bigger in size and it saw my drive. flashed it, worked.

I then tried flashing the drive with a hsok.exe that was not flashfixed, and it worked.

I then used the liteon flasher to flash it with the hsop firmware. Exe file not available yet. Working good so far. Currently running at 811s with hs0p firmware. I though I was going to have to buy a new drive for a while.
I may have did some extra steps in this procedure, like using zebra’s original modified hs0k, but this worked for me when it would’t work otherwise.
Hope this helps someone who may have the same problem.


#2

This is the results with an imation 2x disk. I have burned at 8x with verbaitem 4x disk too.

Not sure how to interpret the results, but here they are.



#3

value disk -r by kyphermedia would not play in my old dvd player, but will in a new dvd player. The imation disk plays in either one. Verbaitem disk dvd+r 4x book type dvd rom will play in either dvd player. Verbaitem 4x burns at 8x. Attached is the results of data burned to the verbaitem disk. Not sure how good it is, but I can read the files from a regular dvd rom and no read errors with nero info.



#4

Originally posted by golfslicer
[B]This is the results with an imation 2x disk. I have burned at 8x with verbaitem 4x disk too.

Not sure how to interpret the results, but here they are. [/B]

I think your results are very good for max speeds, but I’m no expert here. I think for anyone to really give you an analysis you need to run the test at 4x with 8 ECC. I’m sure the experts will chime in shortly and give you more suggestions.


#5

This is with firmware hs0k on imation 2x DVD-R. burned at 2x. Somebody tell me what is the difference with this and above scan with kprobe. Is this better or worse. The first two scans were done with firmware hs0p.



#6

Identical burn to last post, the only difference is the latest hs0p firmware from liteon installed. Which is better.



#7

Ok finally figured out out to set the scan speed, all of the above post were scanned at max speed. This was the same disk as the last post, but it was scanned at the same speed it was burned, (2x) quite a bit of difference, doesn’t appear to be all that bad.



#8

Originally posted by golfslicer
Not sure how to interpret the results, but here they are.

Read the whole Kprobe section in the Tools guide found in my signature for information on how to scan. There is also a great link about how to read Kprobe results.

-Cheers


#9

golfslicer blew me away with his successful procedure.

I really need something for a newbie.

Yesterday I used mtkflash to read my original firmware
(FS02) I have that in a safe place.
I then used the LiteOn latest firmware from
their site and executed the file and all seems
fine. It shows the new version under hardware
devices.

I think I have the 411@811 patch. I have been to so many
different sites I can’t remember where I got it.
However I would like to have a good “how to”
and make sure I have the right patch and associated
software/firmware.
Can anyone help?

thanks,
KK55