411S - something wrong

I’ve now tried 2 Liteon 411S and have the same problem. Using Nero (last V5.5 or newest V6.x) it refused to burn and verify either CDs not DVD’s. I’ve used several brands…same result. If I unplug the Liteons and put in a Plextor 708A or Sony 510A or HP300iu, well everything is fine…

So, I prettyu much feel that the Liteon is at fault. It more than 6 media mfg’s and types +R, CDR, -R, DVDRW CDRW etc. Forget about > 1x speed…Then damn things just don’t work at ANY speed.

I’ve verified that about 80% of the written files don’t verify…even on the same burn session! Normally, I love Liteon…but, for the moment I know crap when I see it!.. Has anyone with this problem actually solved it…If Not, well these drives are going back to Best BUY…Let them fight with Liteon rather than me…

I’m willing to here anyone’s ideas…sure I could be wrong…but it doesn’t look that way.

What chipset do your mainboard have? What IDE drivers do you use? Nforce IDE drivers and intel aplication accellerator is known to cause such problems.

Have you tried other verification programs than nero? - as the verify function in nero is not always working correctly.

Do you know which month is your drive manufactured? Mine is October and I did not have any problem with it so far. I’ve burned media from (CDR - Imation, Sony, TDK ) (DVD-R - CMC, Prodisc, BeAll).

Did you try to un-install and re-install the burning software?. (Usually this helps). Have you flash to the latest firmware, FS0F?

Need to separate data corruption issues from low quality burn issues. Best way to do that is with some Kprobe scans.
Data corruption is not the burner’s fault.

As I mentioned in my original post, substituting a Plextor 708A, Sony510a or HP DVD300i results in perfect burns and verifies with Nero…using the same media…again I’ve tried several brands and types. Again, I even have trouble with CDs! Here I’ve used 6 different brands all of which work perfefectly in the other mentioned writers.

The system is running XP SP1 plus latest patches, BX chipset, no over clock, drive as master on secondary port…no special drivers loaded. XP sets it as DMA. In fact, I even did a clean install of XP on another HD, to be sure there wasn’t a driver. dll issue etc. Both drives have a Sept 2003 mfg date. I have NOT yet updated the firmware…which I will do next.

It’s just rather strange, even a new Liteon 52X CDRW drive works on this PC…wioth all media that fails on the 411S. I cannot imagine that such a broadly evident error issue passed Liteon qc??? I’m not looking to bash LT, just get a fix…But, I must say a search on google on “411S”, and Verify & Error does result in quite a few hits…So, there must be somethiung wrong.

I hope someone here has an answer.:frowning: :frowning: :frowning:

perfect burns

How do you define a “perfect burn”?
There is no "broadly evident error issue " with the 411 that we know of. Perhaps you have a faulty drive. But without some Kprobe scans we can’t know for sure. Just look at the DVD test forum and compare with what you are getting for error rates on identical media
.