411S seems to be dying?

vbimport

#1

This site and its forums have been a great source of info so far, but I’ve tried all the obvious stuff and nothing is working, so I turn to you experts for help…

I’ve had an LDW-411S DVD+/-R/W burner for several months now. It was in my wife’s machine and made many perfectly acceptable burns, and then things started to go wrong. I moved it to my machine and have experienced the very same problems, and I’m fairly convinced it has something to do with the drive itself.

The specific problem is bad burns with any and all versions of Nero. Every so often, a burn will fail either at the beginning or middle of the process, but recently and the vast majority of instances, the burn has failed at the very end. Here’s a sample burn log from Nero, and the drive info from Nero InfoTool.

I’ve tried a variety of media with the burner, all with the same results. The most recent ones are Taiyo Yuden DVD-R discs that I bought from this place. Here’s the media info as reported by DVD Identifier. I bought these discs with the understanding that they are very high quality.

I ran some diagnostics, but I’m not 100% sure that I’m using the right settings. Here’s the log and graph results from a BLER scan.

The strange thing is, the data on these bad burns is usually salvageable using ISObuster. But it’s not recognized as a valid disc by Windows (or anything other than ISOBuster for that matter).

Please let me know if you need more information to properly assess the problem. I’ve gone through dozens of bad burns and am really at my wit’s end.

If the burner is simply “going kaput”, I have some questions: Why? Is it common for burners to do this after less than a year of not-too-strenuous operation? Is reliability a problem with my particular model? If so, is there a model that’s more reliable? I’m fairly annoyed with the thing so far.


#2

@ oneirotekt
welcome:). Nice first post! A couple of things I might suggest. First, your drivers for your IDE channels

Adapter 2

Description : Secondary IDE Channel

Driver
Description : System32\DRIVERS\atapi.sys
Company : n/a
Version : n/a
Description : n/a

these should be of the Microsoft variety. You can delete the channel, or uninstall the drivers and let windows reinstall them for you by rebooting. Try that and see how it goes for both channels.
Next, I would try to redo your ASPI layer

ASPI Information

System ASPI : ASPI is installed and working properly

WNASPI32.DLL : 4.71 (0002) 45056 bytes July 16, 2002
ASPI32.SYS : 4.71 (0002) 16877 bytes July 16, 2002
WINASPI.DLL : n/a 4455 bytes July 17, 2002
WOWPOST.EXE : n/a 3535 bytes July 17, 2002

Nero ASPI : ASPI is installed and working properly

WNASPI32.DLL : 2.0.1.68 160016 bytes July 28, 2004
You may be better off if the 4 system entries were version 4.60(not 4.71 or ‘n/a’). You can get what you need to resolve this issue here
Let us know how it goes.


#3

Thanks for the reply.

The Atapi driver is indeed fishy, I hadn’t noticed that. I just tried uninstalling it, and the driver Windows reinstalled was the same one, with no Company, Version etc filled in. I’ll see if I can find out what’s going on there.

EDIT: I seem to have two different versions of ATAPI.SYS on my system… the one that’s currently installed (in \system32\drivers) seems (in the Version info tab) to be a Microsoft one, version 6699. The other one, squirreled away in $NtServicePackUninstall$, is version 5376. Know anything about these? Should I switch to the “older” version, or does it matter?

I changed my ASPI to 4.60, but before I try a test burn: will Nero use this new version, or its own? If it ignores the system version, I won’t bother. Or should I try another burning program altogether?


#4

You say that you have tried a varity of media is this including +R media? From my experience with my 411S, it worked reasonably well with -R media when it was new but slowly I was getting more and more bad burns using -R media (blaming it on the media). I now use only +R media and only RICOHJPN and the drive is burning ok with only the odd burn that won’t play back fully. My drive is about 16 months old and is not long off the DVD burning scrap heap, it still burns CD’s fine and plays back DVD’s ok, so that is what I mainly use it for now.

The 411S doesn’t give good KProbe scans results at the best of times so I wouldn’t read to much into the scans, except of course that the disc’s won’t play back. I have used the same media code disc’s that you are currently using and they also give bad results on the 411S, not so good results in my 812S, but burn very well in my Pioneer 108.

What I am getting at here is that the majority (not all) early model Lite-On drives seem to prefer good quality +R media so if you haven’t already tried this option I would give it ago.


#5

What do you mean by “bad results”? I’m getting a 100% coaster rate… which seems bad for a drive that said +/- on the box, even if it does have a preference.

I’ve got some +R media on the way, I’ll see if those are any better. Still, I’m going to be justifiably irritated if this spindle of top quality Taiyo Yuden -R media I just bought is rendered useless.


#6

What I meant by bad results is that they either wouldn’t play at all or would stop playing or break up some where in play back mode usually near the end of the movie.

What I suggest you do with your TY -R media is set it a side for your next drive, I have found it burns flawlessly in my Pioneer 108 so I’m glad I kept it.

Yes I was really pissed off as well when the drive started to take a disliking to -R media, I have 200 or so -R disc’s of varying brands that it won’t burn, but so far the Pioneer hasn’t had any trouble with them. :sad:

Even my newer 812S doesn’t like to burn 8x rated -R @ 8x these will more likely fail than not (the 812S seems to like most +R media). The Pioneer drive will burn most 8x -R @ 12x with good results ( as well as +R media).
:slight_smile:
I know it sounds like I’m bashing Lite-On drives a bit but this is my experience. When I 1st got my 411S and upgraded the fw to allow better play back I was wrapped it was great, very few coasters and the ones I did get I put down to user error or bad media. This is why I have now switched to Pioneer (one reason to use up the -R media, I have more $ in -R media than the Pioneer drive cost me). I have always owned a Lite-On drive and they have been fairly reliable and hopefully the new generation of DVD burners will restore my faith in their product, but until someone can convince me of this I will be staying clear of their -/+ R DVD burners.

Side Note: You never know my Pioneer 108 in a couple of months might turn into a 411S, only time well tell, but I’m very happy with it for now.


#7

Okay, that’s good to know. For what it’s worth, I’m not burning movies in this case, I’m just backing up data… should that make any difference?

Also, what software do you use? I’m using Nero, which I assumed is the de facto standard, but if there are any programs that do a better job (or are more reliable) with this particular drive then let me know.


#8

I think, movie playback is a little more likely to have problems than data back ups, but I had the same problems with both.

I also use Nero as you say it seems to be the preferred software, for a while a few people were pushing Sonics Record Now, I tried it but the problems where still there, I tried Roxio’s software but that was no better, so I switched back to Nero because I was used to it.


#9

FWIW, My 411s is now 14 months old. I’ve burned over 600 movies and 100 data DVDs as well as 100 or more CDs. The majority have been burned using Nero 6.1 or newer (I upgraded to 6.3). The key is to find the media that works and stick with it. The last 400 have been RICOHJPNR01 +R’s.


#10

@ oneirotekt
yes you can try rolling back the drivers to the recognized microsoft ones. You can always go back to the newer ones(back to the future:)). Since the unrecognized drivers ARE MS, this may not help. Also, the 4.60 ASPI has helped SOME people in SOME situations. I have never heard of it making things worse.

However, on further thought and study, I think I may have better suggestions. I see you are burning at 2x…I assume that is intentional on your part(trying to get better quality…not always true!) as these are 8x discs, and your burner is up to 4x -R capable. Why not try a burn at 4x. You may be surprised(I hope we all are:)) You ARE using excellent -R discs…you may want to try the 4x version of TY-R media since you are burning at 2x/4x. Also be advised that Liteons generally burn better with +R discs(RICOHJPNR01 is a good choice).

Another suggestion…Try clearing your eeprom learnt memory if you have had 4 or more bad burns in a row. You should do this BEFORE trying the 4x burn, or ANY other burn.

As for the 411 being a bad scanner… SOME have been known to produce bad kprobe results on good discs, so if you get bad kprobe scans and the discs play fine, you may want to take the kprobe results less seriously, but it seems you are getting both bad scans and unplayable discs.


#11

I installed ASPI 4.60 and did the “EEPROM Learnt Memory” reset thing and tried another burn with the same TY -R media, and got a “Power Calibration Error” at the very beginning of the burn. This isn’t the first time I’ve gotten such an error, does anyone know what it means?

I’m not sure what else to try aside from waiting till the +R media gets here. Thanks for the continued assistance.


#12

@ oneirotekt
Can you post the error log of your last failed burn? Save as a .txt file and attach using the ‘manage attachments’ button in the ‘go advanced’ reply window.

Did you try the 4x burn?


#13

Sure, here it is…

and yes this was a 4X burn. 4X and 2X burns seem to suffer the same failure(s).

burnlog2.txt (7.99 KB)