411S + Ritek G4 + Stand alone = no go?

I’ve burnt about 8 Ritek DVD-R G04 discs in this liteon player, with firmware FS07. And none of them play in my stand alone player, however they play on my PC.

I wrote the same movies to the DVD+RW that came with the drive and it plays fine.

My friend wrote one of the same movies onto my Ritek media with his pioneer writer, and it plays on my dvd player fine aswell.

All data discs written with the liteon work fine.

So whats the go? Liteon 411S writing DVD-Video to Ritek G04 just won’t play in a stand alone player?

If anyone has successfully done this please reply with the software and method(s) you used to write them.

Software i’ve tried and failed:

*nero via image burning
*nero via udf 1.02 method
*nero via DVD-Video template
*recordnow! max 4.5 (stomp) via Data template
*recordnow! max 4.5 (stomp) using image burning method
*recordnow! dx 4.6 (sonic) via Data template
*elby’s clonedvd via clonedvd method
*elby’s clonedvd via write existing data method

Software that has worked with my friends pioneer drive (and same movie/media):

*recordnow! max 4.5 (stomp) using image burning method
*elby’s clonedvd via clonedvd method

The ritek media is purple dye, purple top ritek branded G04 type media.

Edit: spelling.

I have tried the FS07 and due to the problems you describe I am now using the FS0B.

FS02 would write about 1 in 3 G04 discs, the rest were garbage. FS07 3 out of 3 were coasters and with FS0B I have burnt 2 perfect discs which play in my philips stand alone as well as the xbox (also a philips drive).

My early recommendation is get rid of FS07 and use FS0B.

:confused:

Ok i will thanks, btw what software did you use to burn it with?

im using dvd decrypter and dvdshrink. Burning at 2 speed.

Just tested all my discs on my dads dvd player. Only the ones I recorded with recordnow! worked.

Which is bizarre, all using the same media, my friend can write a movie on his pioneer to work on my dvd player, and I can write to work on my dads player, but I can’t write to work on my own player! Man this is insane.

Edit: spelling, again.

Please try firmware FS0B, to my experience FS0B cures many write related issues.

Originally posted by OC-Freak
Please try firmware FS0B, to my experience FS0B cures many write related issues.

I agree totally… 6 out of 6 good burns now. Even on the princos which I didnt think was possible.

Nup… another 2 dvd’s that won’t play on my dvd player with FS0B…

Ah well, dunno whether to get a new writer or a new dvd player!

Hi,

I am getting the same results - The 411S just does not like the Ritek Gen 4 I have - but the same image written with a Pioneer DVR-105 and the same media is fine.

Will just have to wait for Liteon to release a better firmware, or buy different media. I have some 4 x Princo DVD-R that is working well with the FS0B Firmware.

L8ters

Bill

Well my dvd player is kinda cruddy anyway so an upgrade is not such the bad thing (its a digitrex gk-705 - which is kind of an australian apex).

I’ll take my dvd-r to the shop to test it first, sure I still will wait for new firmware from liteon, but i want a dvd player that isn’t so picky, too.

Ok just an update. Had my eye on a sony dvd player, the DVPNS730 to be exact, nice features, supports +/-R/RW etc. No go with the dvd’s I made.

Definately just gonna wait for a newer liteon firmware.

JahMai - how are you doing your burns?

I have found that Nero and Sonic are both no good for this drive. The best method I have found so far is to make an iso either with mkisofs or nero and then use dvd decrypter to burn the iso at low speed. I takes a bit longer?! but I have found this to be the best way to burn the G04’s with the 411S.

Cheers.

I’ve been using Recordnow! DX 4.6 w/ pxEngine 4.08 to burn.

It occured to me that the discs I burnt using this method were all done on FS07 or FS0B, and they worked on my dads player. I’m dropping back to 02 and trying this method.

I will also try using dvd decrypter at 2.4x as you suggested. Let you know.

PS: Damned expensive media to have to do all these “test” burns I tell ya :expressionless:

Ok another update.

Burning at 2x with DVD decrypter failed with both FS02 and FS0B firmwares.

Heres a record of whats not worked so far with the ritek G04’s

With FS02:

Nero via Image burn @ 4x
Nero via DVD-Video @ 4x
DVD Decrypter via Image @ 2x

With FS07:

RecordNow! Max 4.6 via Image @ 4x
RecordNow! Max 4.6 via Data @ 4x
RecordNow! Max 4.6 via Direct copy
Nero via UDF 1.02 @ 4x

With FS0B:

RecordNow! Max 4.6 via Data @ 4x
RecordNow! Max 4.6 via Image @ 4x
DVD Decrypter via Image @ 4x

note: all record max updated to latest pxengine 4.08, and Data done by adding the VIDEO_TS and AUDIO_TS folders of a disc that works in my stand alone, the Images were images of discs that work in my stand alone, and direct copy also from the same working disc.

Thats about enough wa… i mean TEsting
discs for me, just gonna have to wait for a new firmware I suppose :frowning:

I hope others can benefit from my experiences.

Also keep in mind ALL of these discs work in my PC.

It may be worth to try other discs as well. To my experience RITEK G04 is varying in quality.

Yeah i’ve also heard that this liteon does DVD+R better too and my friend has some ritek +R’s im going to test tomorrow.

In the mean time I did a burn with RecordNow! DX 4.61, pxEngine 5.07 (just released) with a movie Finding Nemo (image from a working DVD-R), FS0B firmware and I was wearing a white shirt at the time :stuck_out_tongue:

Here’s the Kprobe (i hope i did this right. 8 ECC etc)


Scan looks pretty reasonable for a full speed (CAV) scan. We generally scan in CLV, either 2.4 or 4x for +R discs. (If you set the speed for 3x, you get 2.4x)

My best suggestion is to burn slower for max compatability. Scan at burn speed and see if you can spot a pattern on those discs that do or do not work in your player.

Compatability is all about reflectivity. The media type has more to do with it than how it’s burned. BUT… on those discs that are “marginally” compatable, we see a whole range of weird things that affect the play-ability, like burn speed and even the burning drive. They way to eliminate the problem is to find the media that does not create those issues. With media that is “marginal” in reflectivity, you can even see the variation between discs causing failure, one works and the next one doesn’t. This is due to the normal diffferences in dye distribution that all discs have.

Ok here is the same as as above but written and tested at 2x.

Still no go in the stand alone.


There’s certainly nothing wrong with the burn quality, as far as data is concerned.
Maybe you can scan one from the Pioneer to compare.

Small update. Got my hands on some Ritek DVD+R G04’s. They burn and play wonderfully in my Stand alone.

Still haven’t had a chance to do a Pioneer scan yet.