411s rejects blank media as full, and has reading problems

vbimport

#1

I haven’t burnt with this 411s unit for a while. Recently I wanted to backup a directory. I bought some Princo DVD-R 50 spindle a while ago and had no problems with them. So the other day I placed one of the blanks in, it took about 2 minutes before the LED stopped flashing. I then ran Nero to do the burn but when it came to actually doing the job it spat the disk out and told me to put in an empty one.

I tried several disks that I knew were blank and all came up the same.
I then flashed the drive to FS0K (from J) which then made it worse because I could no longer even read pressed disks.
Since then I have used Different utilities (thanks to the efforts of the CDFreaks in these forums :slight_smile: ), and resetting methods, and still the same thing.

  • Reflashed to earlier firmware
  • removed drivers and rebooted
  • forced ASPI from 4.57 to 4.6
  • reset EEPROM (after backing it up)
    Thanks to everyone who is involved here :bow:

I read on one thread that it might be something mechanical with the LPU and spring, as I now intend to buy a new drive I might as well play with this one.
Before openning it I will try it on another system with a fresh install of XP, and on another system that still has 98SE on it.
I also read someone mention about using an 80 way cable replacement, I will see if I have a spare.

Does anyone have another idea to what I might do before I start playing?


#2

Hello,

I almost have the same problem, except that I can burn and read DVD media normally, the problem is with CD media: Whenever I put a CD into my 411S, the LED flashes for 2 minutes and if I try to burn something the burning program gets stuck apparently after a few “acceleration” attempts (the drive seems to spin the CD very loudly then the noise decreases) and the drive remains silent but locked, and the burning program can’t be killed. The only way to stop this is then to hard reboot.

If I try to read a burnt CD with it, it takes the same 2 minutes to recognize the media, then if I’m lucky I can see the TOC (folder structure) of the CD, but whenever I try to read a file, the explorer stucks for a few minutes then tells me that the disk is unreadable.

Anyone got this problem yet?